Problema con movimiento de los motores
June 23, 2018 12:59AM
Hola a todos. Resulta que he terminado de armar mi impresora rostock. En cierto momento, luego de imprimir una pieza y apagar la impresora, al encenderla nuevamente hace home a velocidad normal, pero luego baja a velocidad superlenta y no respeta los comandos, por ejemplo, con repetier host al darle la orden de bajar 10 mm baja mucho mas, a veces directamente hasta casi dar con la cama. No encuentro el problema, Marlin se encuentra bien configurado.
Re: Problema con movimiento de los motores
June 23, 2018 01:32AM
Hola, te fijaste si los cables de los motores no estan cortados o el pololu esta con mas o menos voltage del necesario?


--
[maquinaslibres.noblogs.org]
[4232.cf]
Re: Problema con movimiento de los motores
June 23, 2018 09:37AM
Si me fijé, es raro porque andaba de diez, apague la maquina y cuando la volví a encender apareció el problema.
Me explico un poco mejor, el home lo hace bien, imprime bien y también se mueve a la velocidad correcta hacia los laterales. El problema está solo cuando bajan todos los brazos a la vez a la misma velocidad. Pensé que problema del host, pero tambien lo hace con pronterface. ahhh, ahora por lo menos baja la cantidad de mm que se le ordena.
Re: Problema con movimiento de los motores
June 23, 2018 09:39AM
si el marlin recien lo configuras fijate que hay diferentes velocidades para ir al home que para el uso "manual" o la impresion. medi los pololus deberian dar 0.6 mas o menos


--
[maquinaslibres.noblogs.org]
[4232.cf]
Re: Problema con movimiento de los motores
June 23, 2018 09:41AM
Ya lo solucioné!! Soy un pelotudo tongue sticking out smiley En la configuración del repetier host no sé como ni cuando se cambió la velocidad de avance en el eje z, estaba en 10. Me pasé como 4 horas tratando de encontrar el problema y era eso. Gracias por responder e intentar darme una mano. Saludos
Re: Problema con movimiento de los motores
June 23, 2018 09:42AM
no hay problema a veces contarlo en un foro ayuda a no volverse loco. saludos


--
[maquinaslibres.noblogs.org]
[4232.cf]
Sorry, only registered users may post in this forum.

Click here to login