Welcome! Log In Create A New Profile


Skeinforge setting problem

Posted by Ansonlz 
Skeinforge setting problem
July 21, 2014 11:19AM
hello, everyone,

i have a problem mit exporting stl. file. The first time is ok, but after that there is always a warning in command windows, could not get the old directory in settings, so the file picker will be opened in the default directory. I have downloaded twice and puted it in new directory. But it doesn't work. Does someone know how to solve it.

Thanks a lot!!!
Re: Skeinforge setting problem
July 22, 2014 05:26PM
Did you try to move the stl in an other location?
Re: Skeinforge setting problem
July 24, 2014 11:07AM
Tank you for your antwort. yes, i have tried moving the stl in an other directory. I don't know how to solve it. I have made 6 models in stl. It works only mit the simplest. but the anther could be imported in slic3r. I'm not sure, whether the reason is because of the models or the skeinforge?
Re: Skeinforge setting problem
July 24, 2014 11:13AM
aha, i found that the models in slic3r were fixed. There are some warning bei those models in slic3r. Then the software fixed some points. Maybe that' why, it changes always in default ddirectory. But has somebody ever experienced before?
Re: Skeinforge setting problem
July 24, 2014 12:04PM
Are you sure it is not just taking a long time. Skeinforge is very slow and for very complex models it can take 12 hours to slice and gives very little feedback during that time.

Also if it is just the model is broken you can try repairing it with something like admesh (the repair tool used in Slic3r) or Meshlab or Netfabb

Edited 1 time(s). Last edit at 07/24/2014 03:17PM by Sublime.

FFF Settings Calculator Gcode post processors Geometric Object Deposition Tool Blog
Tantillus.org Mini Printable Lathe How NOT to install a Pololu driver
Re: Skeinforge setting problem
July 24, 2014 01:07PM
i'm sure that the reason is not the time. because even the model couldn't be imported. by the import there is always the warning in command windows. then automatically to the default directory. the only reason i can find, that the by slic3r repaired model can't be imported into the software. Because i have imported the model into slic3r first and then tried importing into skeinforge. but it does not work. I'm not sure.
Sorry, only registered users may post in this forum.

Click here to login