Welcome! Log In Create A New Profile

Advanced

Ramps 1.4 keep resetting after installing 2 stepper driver or more

Posted by Hello_The_Panda 
Ramps 1.4 keep resetting after installing 2 stepper driver or more
August 07, 2018 04:38AM
I have marlin fw running but after I install 3 stepper driver my screen start getting dimmer. But after I install the last one my ramps 1.4 keep resetting. But after I remove all the driver it behave normal again. Also one more thing. When I only connect 12v nothing happen but I can power it with usb.

Please help me. Thanks a lot.

Karl
Re: Ramps 1.4 keep resetting after installing 2 stepper driver or more
August 07, 2018 04:50AM
Make sure the drivers are plugged in the right way.
The 5V onboard regulator can get damaged.
Re: Ramps 1.4 keep resetting after installing 2 stepper driver or more
August 07, 2018 04:55AM
It is connected in the right way
Re: Ramps 1.4 keep resetting after installing 2 stepper driver or more
August 07, 2018 04:57AM
I bought a new set but I am still getting this issues.
Re: Ramps 1.4 keep resetting after installing 2 stepper driver or more
August 07, 2018 05:00AM
But with the old driver
Re: Ramps 1.4 keep resetting after installing 2 stepper driver or more
August 07, 2018 05:26AM
Not that we don't believe you, but we don't...

Please provide photo of how you plugged in stepper modules into the ramps

Also a dead stepper module can do this...

Edited 1 time(s). Last edit at 08/07/2018 05:27AM by Dust.
Re: Ramps 1.4 keep resetting after installing 2 stepper driver or more
August 07, 2018 05:53AM
Can I upload video
VDX
Re: Ramps 1.4 keep resetting after installing 2 stepper driver or more
August 07, 2018 06:06AM
... load it up at youtube or vimeo and post the link ...


Viktor
--------
Aufruf zum Projekt "Müll-freie Meere" - [reprap.org]
Call for the project "garbage-free seas" - [reprap.org]
Sorry, only registered users may post in this forum.

Click here to login