Welcome! Log In Create A New Profile


Is my RAMPS board faulty?

Posted by mitch25 
Is my RAMPS board faulty?
August 29, 2016 07:18AM
I hooked up my RAMPS 1.4 to my 3d printer, and got everything to work except the x and y axis motors. When I try and rotate them on repetier, they make a loud sound and stutter and then move a little bit very very roughly. but when I make my Z motor turn, again through repetier, it works perfectly, smoothly and without any sound.
I tested all the drivers, and all of them worked. next I tried exchanging the the y axis motor with the z motor. this time, the y motor worked perfectly, while the z motor made the same noise and hardly moved. This test means that there's nothing wrong with my motors. Is this board faulty or are there solutions to fix this?
Thanks a lot, mitch.
Re: Is my RAMPS board faulty?
August 29, 2016 08:55AM
did you check if the stepper drivers are giving enough current, you can either test it with a multi meter or just turn the pot clockwise little bit at a time.
Re: Is my RAMPS board faulty?
September 07, 2016 02:41PM
MICRO STEPPING, that would be my guess

If you need some help, or don't understand what I just said, feel free to send me a PM anytime

Printer: Prusa i3, 2 E3D v6 Hotends, Arduino + RAMPS 1.4 with a Bypassed 5V Regulator, 400w Insignia ATX PSU, Custom Designed Bowden Extruders
Sorry, only registered users may post in this forum.

Click here to login