Welcome! Log In Create A New Profile


Z Axis Wierd Movement

Posted by mfoltz75 
Z Axis Wierd Movement
May 16, 2019 10:31AM
Here is my problem, when printing or even moving manually through screen or octoprint, after I home z axis for what should be the first mm or so z doesn't actually move or barely moves. I have made sure motor is plugged in properly, cleaned and re oiled the lead screw, double and triple checked the coupler, I even moved my endstop up a couple cm. And still I home z then try to move it .1mm and .2mm at a time and it will only move .00-.06 until I hit anywhere from .8-1.2mm and then it moves normally and quite accurately.

Please if anybody has any ideas I could use the help.
Re: Z Axis Wierd Movement
May 16, 2019 11:14AM
Sounds like its binding. Check if it can mov3 freely all the way down to the bed. Maybe you can increase the motor current a little?

Kind regards

NFAN CoreXY printer:
Re: Z Axis Wierd Movement
May 16, 2019 05:05PM
I have tried both these, checking motor current was one of the first things I tried. And just to be sure I just double checked lead screw alignment, and when I loosened the set screw my z even glided down with no resistance. And to top it off, just to be sure it wasn't something screwy there I tried changing my coupling.
Re: Z Axis Wierd Movement
May 16, 2019 06:14PM
I saw that kind of behavior once. It turned out to be a pulley set screw on one of my steppers was not tightened, the pulley would only work when it "bound up".


Kits: Folgertech Kossel 2020 upgraded E3Dv6, Anet A8 upgraded E3Dv6, Tevo Tarantula enhanced parts and dual-head, TronXY X5SA Pro(E3Dv6).
Scratch: Large bed Cartesian, exchangeable heads, Linear slide Delta, Maker-Beam XL Micro Delta, 220x220CoreXY.
Sorry, only registered users may post in this forum.

Click here to login