Welcome! Log In Create A New Profile


Underextrusion while the printer is calibrated perfectly?

Posted by Ohmarinus 
Underextrusion while the printer is calibrated perfectly?
July 28, 2020 03:42AM
As the title says, I have been playing with my Delta printer for a week now since I fixed it. Started printing with 7-year old filament and it worked perfectly. After calibrating a bit.

Now, I finished the roll and started printing with new filament from FormFutura, white PLA. I have done every calibration step possible but it will under extrude and sometimes even seem to be clogged. I have tested every part of the machine from:
- E-steps/mm which is spot on
- Flowrate calibration for correct nozzle thickness (0.4mm nozzle) and set it to expect a 0.41mm nozzle as described in the thingiverse page: [www.thingiverse.com]
- Tried out different temperatures down from 205ºC up to 220ºC
- Checked if the filament somehow has a higher friction coefficient? (tested feeding it through the PTFE tube and the hotend manually)
- Measured the filament thickness which is spot on, also measured it over a distance, there is absolutely no variation in thickness
- Checked the nozzle size (was it really 0.4mm or did I make a mistake when installing it) and yeah it's really the 0.4mm nozzle
- Tried a bunch of cold and semi-warm pulls to see if there was any blockage in the hotend, nothing. I could see straight through
- I store the filaments in a metal vat that is meant to keep safe chemicals, it has a lid with a silicone seal and I keep desiccant in the vat to pull out any possible moisture that gets in through the air when opening/closing it
- Printing at 0.2mm layer height so that also can't be the problem

The only thing left to do is try a different extruder, but I'm kind of lost as the extruder doesn't seem to be skipping steps or losing grip on the filament. The new extruder I have laying around for the machine in fact is better so I'm going to upgrade it anyway, but I am lost for words on this one. The same happens on my other printer when I use this filament.

What bothers me is that this is quality filament so I do not suspect it to be wrong. The parts that I print come out wrong, the flowrate test object comes out perfectly. The lines that are laid down do not touch.

Raising the temperature did help a little bit, but still, it's very clear in for example the first layer as you can see here:

It lays down the shell perfectly, but the infill looks blobby and distorted and the top layer isn't filled in correctly:

Anyone has any idea what it could be?

After upgrading the extruder and re-calibrating everything getting again perfect results on flow and extrusion settings. I set out to print another new part and again, the same issue arises:

Mind you, this is not an error of the first layer calibration. This problem persists throughout the entire print.

Edit 2:
Raising the temperature even more and lowering print speed from 80mm/s to 70mm/s has improved the gaps slightly. However, I'm going to try a new print after the current one with Line Width set to 0.385mm instead of 0.4mm as suggested in here:

Edited 4 time(s). Last edit at 07/28/2020 07:32AM by Ohmarinus.

Re: Underextrusion while the printer is calibrated perfectly?
July 28, 2020 10:18AM
Left hand side looks good but Right hand side worse. So could be a mechanical issue.
Re: Underextrusion while the printer is calibrated perfectly?
July 30, 2020 02:24AM
Left hand side looks good but Right hand side worse. So could be a mechanical issue.

It does look worse on the right side, but that's due to the bed warping slightly after leveling. The bad infills happen in the entire part in a uniform manner. If it was uneven leveling it would solve itself after a few layers and even out. Also, the parts are dimensionally precise so a mechanical issue would be ruled out that way. Measuring multiple parts printed in different orientations revolving around the Z-axis all come out perfectly. Even the holes are dimensionally accurate, I've never had such accurate prints from any machine so I'm pretty bummed out there is another problem.

Sadly haven't been able to fix it now. Printing at 225ºC now which seems to help slightly but is causing issues like drooping of filament from the nozzle before printing. I have lowered retraction since I speculated that might be the problem, but still no luck. Lowering the print speed also didn't have any impact.

Setting the line width to 0.385 instead of 0.4mm did help a little so I might lower it some more. Extrusion length is calibrated perfectly. I'm just wondering if maybe I'm doing something wrong in that process:
I calibrate the extrusion steps/mm by removing the bowden tube and marking the filament, then feeding it through the extruder for 100mm and marking it again from the same reference point. Then what I do is measure this with digital calipers and it has been spot on so 100mm extrusion measured 100.02mm extruded consequently.

Should I maybe measure this while extruding through a hot nozzle? I do not think that is needed. I believe the correct method is to calibrate the extrusion by just letting the gear push it but maybe I'm wrong. COLD extrusion is how I measure it.

Re: Underextrusion while the printer is calibrated perfectly?
August 01, 2020 06:05PM
Okay I have ditched the FormFutura filament for now as it is giving me lots of trouble even though it's dry and fresh. I'm going to email them and ask if they had anyone else report these issues with their PLA filaments. They seem to have a good name so I'm surprised I'm not able to get it working. Also, I have the suspicion that my nozzle actually isn't 0.4mm but more of a 0.37mm or so. However, when extruding filament it comes out in the correct size.

Anything I can check?

The other filament I had laying around from 2013 prints fine. I tried two others that also print fine.

Sorry, only registered users may post in this forum.

Click here to login