Printer is reporting a false thermal runaway ...
November 02, 2023 01:33PM
Hi, I have been running Marlin v2.0.x for some time without problems using PLA+

Recently, I switched to ABS and have printed several pieces without problem (they have all been about 20mm high) but now I am trying to print something 35mm high and it keeps reporting "bed thermal runaway" at various stages all about 15-20mm above the bed.

The piece is a simple 50% fill cylinder 20mm diameter and 35mm long printed vertically.

The temp display on the screen shows the correct bed temp (100C) but the system is frozen.
Pressing the reset button does NOTHING --- only a power cycle will get it working again !!!
I didnt think that was possible !?

Edit 1: More info --- At the point of failure the bed temp has DROPPED to 97.2C from the initial target of 100C.

Edit 2: I tried it again with PLA+ and a bed temp of 60C and it worked flawlessly.

What on earth could be causing this ??
Any help very welcome

Edited 2 time(s). Last edit at 11/02/2023 04:09PM by softfoot.
Re: Printer is reporting a false thermal runaway ...
November 25, 2023 07:32PM
Bump - Is the fact that the bed temp has dropped a clue ??? Is the "thermal runaway" detector seeing a temp "drop" as a fault ??
Re: Printer is reporting a false thermal runaway ...
November 26, 2023 12:34AM
A temperature drop is a fault.

Marlin is giving the command heat, heat, heat
your bed is going getting colder

This is thermal runaway condition. Ie a condition that is just not possible.

Edited 1 time(s). Last edit at 11/26/2023 12:34AM by Dust.
Sorry, only registered users may post in this forum.

Click here to login