Welcome! Log In Create A New Profile


STL will not slice - advice needed [SOLVED]

Posted by fredlatesta 
STL will not slice - advice needed [SOLVED]
March 24, 2012 04:50PM

I used Slic3r to slice and print a few items today and everything was perfect. Without modifying any settings, I tried to slice a part, and after "slicing" it would only generate a single layer of a dot.

I've been reading these forums, so I knew to try running it through netfabb. It would still not slice. I ran it through netfab a second time, no luck. To confirm it was not some setting, I re-sliced a simple cube, and Slic3r worked.

Just to make sure I was not insane, I opened up the STL_fixed in a viewer, and there was my part. I can not see any open mesh, or missing triangles so any advice would be great.

I am attaching both the STL after being sent to netfabb twice, and the sliced Gcode.

I am using Slic3r 0.7.1, Pronterface, Marlin 1.0, Gen6, Prusa, 0.51 mm nozzle (home made)
Sliced with a basic Windows XP laptop.

layer_height = 0.35
perimeters = 3
solid_layers = 3
fill_density = 0.25
nozzle_diameter = 0.51
filament_diameter = 2.97
extrusion_multiplier = 1
perimeter_speed = 20
infill_speed = 30
travel_speed = 80
extrusion_width_ratio = 0
scale = 1
single wall width = 0.60mm

Thank you in advance

Edited 1 time(s). Last edit at 03/24/2012 10:23PM by fredlatesta.
open | download - legotolinconadapterfixed_fixed.gcode (3.1 KB)
open | download - legotolinconadapterfixed_fixed.stl (175.5 KB)
Re: STL will not slice - advice needed
March 24, 2012 09:47PM
Re: STL will not slice - advice needed
March 24, 2012 10:22PM
Thanks Sublime,

I would like to know how you saw that. I wasn't sure what you meant at first, but it did give me the idea to open the file again, and re-save it in Millimeters, and that fixed it.

Re: STL will not slice - advice needed
March 24, 2012 11:03PM
I opened it in Blender and it tells you the dimensions of the item in the item menu (press "n" until it displays a side bar next to the item). You can also try using ReplicatorG or Repitier to display, rotate and scale the part before printing.

FFF Settings Calculator Gcode post processors Geometric Object Deposition Tool Blog
Tantillus.org Mini Printable Lathe How NOT to install a Pololu driver
Re: STL will not slice - advice needed [SOLVED]
March 25, 2012 08:13PM

I have not yet played with those tools. My software to date is netfabb (cloud) and Sketchup with a host of plugins.

The one plug in asks to save the file in (Inch, mm, Meter, ect) I must have not save it as mm.

I should try the ReplicatorG or Repitier programs.

Sorry, only registered users may post in this forum.

Click here to login