Welcome! Log In Create A New Profile

Advanced

Slic3r V1.2.9

Posted by kjgipp 
Slic3r V1.2.9
December 06, 2016 06:58PM
I recently downloaded the "Gear Bearing" by emmett posted in Thingiverse as it looked like a fun project.

I sliced it using Slic3r version 1.2.9. Imported the .stl file, and it looked great on the Slic3r Plater. so I set the infill to 20%
and started a print. Well everything went well until the last few layers of the print when it decided to fill in the last 3 layers. Only found this out after going to retrieve the finished object after the bed had cooled down. There is no way to break the gears loose after this has happened,
except if you want to use a very large hammer.

Reloaded the .stl fine into Slic3r, and viewed the layers, and sure enough, at 14.70mm, the object says its 15.00mm high, 14.90, and 15.10,
thin layers of plastic are being put all over the object.

Hate to say it but used CURA to slice the same .stl file, reprinted it, and got no filling on the last 3 layers, and this bearing set turns great.

Anyone had any problems like this with this version of Slic3r?

Kelvyn
Re: Slic3r V1.2.9
December 07, 2016 08:15AM
Little issues like this are what keep me on Cura and away from Slic3r
Re: Slic3r V1.2.9
December 07, 2016 01:18PM
Puzzling. I tried both the 5-gear version and the 6-gear version and they both sliced fine for me.
Re: Slic3r V1.2.9
December 07, 2016 02:41PM
I started using slic3r recently and found some infill patterns didn't work well. Even the simple rectilinear pattern failed. Sliced the same part with honeycomb and it worked. Weird...

Edited 1 time(s). Last edit at 12/07/2016 02:41PM by o_lampe.
Re: Slic3r V1.2.9
December 07, 2016 09:42PM
You have to tune the line widths to get optimal print quality- something you can do easily in Slic3r and not so easily in Cura.

see: [richrap.blogspot.com]


Son of MegaMax 3D printer: [www.instructables.com]
Ultra MegaMax Dominator 3D printer: [drmrehorst.blogspot.com]
Sorry, only registered users may post in this forum.

Click here to login