Welcome! Log In Create A New Profile

Advanced

Z axis Lowering speed issue

Posted by 09zx-6r 
Z axis Lowering speed issue
June 07, 2019 12:23AM
hey guys,
updated to the latest marlin for my mendel90... i transferred all my settings as normal, however, everytime i want to print something, the Z axis movement is way to fast when it goes to the bed to print... how do i slow it down ? i cant find a setting... iv tried to cahnge the acceleration, the feedrate, bla bla bla..and it didnt work.. i never had this issue before. its only when it lowers to print... when the print is done it homes just fine....
Re: Z axis Lowering speed issue
June 07, 2019 03:02AM
I don't know about the latest Marlin but the Z speed should be capped to 4mm/s by this line [github.com]

The homing speed is defined separately.


[www.hydraraptor.blogspot.com]
Re: Z axis Lowering speed issue
June 10, 2019 12:54PM
I use Marlin, in 1.1.8, there is a line that looks like this:
#define DEFAULT_MAX_FEEDRATE { 400, 400, 8, 50 }

It sounds like your third parameter (Z feed rate) is too high.

When you update Marlin, there is a folder with a bunch of configurations in the code folder. You should be able to find one that matches a common printer, or common printer type that will get you close.

DLC


Kits: He3D K200 Kossel, Folgertech Kossel 2020 upgraded E3Dv6, Anet A8 upgraded E3Dv6, Tevo Tarantula enhanced parts and dual-head
Scratch: Large bed Cartesian, Linear slide Delta, Maker-Beam XL Micro Delta
Re: Z axis Lowering speed issue
June 11, 2019 05:38PM
Tried that.. didnt work.. however i did find a partial work around in my gcode


Nophead Mendel90 Remixed in aluminum
Marlin v2.0
Matterhacker Control (latest)
Ramps 1.4
Sainsmart LCD
MK2B heatbed
E3dV6 hotend .4mm tip
1.75mm filaments
dedicated 12v33a psu
dedicated 12v5a laptop psu mod
Sorry, only registered users may post in this forum.

Click here to login