Welcome! Log In Create A New Profile

Advanced

temperatura Hotend che sballa

Posted by Micron792 
temperatura Hotend che sballa
March 10, 2017 06:53AM
Mi succede che quando stampo la temperatura dell'hotend fino al primo layer dove impostato 205 gradi la mantiene bella stabile poi quando passa al secondo layer dove nel gcode generato ho impostato 190 gradi al variare appunto della nuovo valore la temperatura non è più stabile ma oscilla sempre tra 189 e 202 gradi. L'autotune dei pid l'ho fatto nuovamente ma il difetto si ripete.


Kossel Mini Alligator board , Marlinkimbra 4.2.88 Dev, Extruder Bulldog Xl Nozzle 0.4 piatto 170mm, hot End E3d V6

Vulcanus Max 30 Dual Extruder, Ultratronics Pro,Nexion 7" Enhanced, Marlinkimbra 4.3.7 Tmc2100 Nema 17 1.7A per X Y, 8825 Nema17 2,5A per Z, 2x 4988 per i 2 Extruder Titan E3d in Bowden, dual Hothend E3d Chimera clone, nozzle 0.4 . Software Simplify3D originale
Re: temperatura Hotend che sballa
March 10, 2017 09:42AM
Quote
Micron792
Mi succede che quando stampo la temperatura dell'hotend fino al primo layer dove impostato 205 gradi la mantiene bella stabile poi quando passa al secondo layer dove nel gcode generato ho impostato 190 gradi al variare appunto della nuovo valore la temperatura non è più stabile ma oscilla sempre tra 189 e 202 gradi. L'autotune dei pid l'ho fatto nuovamente ma il difetto si ripete.
contestualmente al cambio temperatura fai partire anche la ventola? Se si, prova a farla partire al 3° layer e vedi se così riesce a stabilizzarsi.
Re: temperatura Hotend che sballa
March 10, 2017 09:53AM
Il pid l'hai fatto in che condizioni? Quando stampi il primo layer (quindi presumo ventola spenta) e temperatura alta o nelle condizioni in cui stampi il resto dell'oggetto (quindi ventola accesa e temperatura più bassa)?


Andrea Lillia
Lillia.net
Pagina Facebook
Re: temperatura Hotend che sballa
March 10, 2017 11:25AM
Quote
alil2096
Il pid l'hai fatto in che condizioni? Quando stampi il primo layer (quindi presumo ventola spenta) e temperatura alta o nelle condizioni in cui stampi il resto dell'oggetto (quindi ventola accesa e temperatura più bassa)?

Dunque innanzitutto l'hotend è un E3D Lite, parte la stampa del primo layer naturalmente con ventola sul Pla spenta a 205 gradi e sul display i gradi stabili poi sul secondo layer la temperatura dovrebbe portarsi a190 gradi quindi scende e parte la ventola di raffreddamento comincia a sballare la misurazione e non si stabilizza. Il Firmware è l'ultima versione di Marlinkimbra duo
Il pid li taro con il seguente comando : M303 S210 C5 U1 e poi salvo con M500. Premetto che fino ad ieri funzionava bene e non sballava.

Edited 3 time(s). Last edit at 03/10/2017 11:28AM by Micron792.


Kossel Mini Alligator board , Marlinkimbra 4.2.88 Dev, Extruder Bulldog Xl Nozzle 0.4 piatto 170mm, hot End E3d V6

Vulcanus Max 30 Dual Extruder, Ultratronics Pro,Nexion 7" Enhanced, Marlinkimbra 4.3.7 Tmc2100 Nema 17 1.7A per X Y, 8825 Nema17 2,5A per Z, 2x 4988 per i 2 Extruder Titan E3d in Bowden, dual Hothend E3d Chimera clone, nozzle 0.4 . Software Simplify3D originale
Re: temperatura Hotend che sballa
March 10, 2017 02:03PM
Cos'è "U1" che hai messo nel pid?


Andrea Lillia
Lillia.net
Pagina Facebook
Re: temperatura Hotend che sballa
March 10, 2017 02:07PM
U1 serve per applicare direttamente i valori appena ottenuti.


Marcello
Prusa I3 R2 (Nicola P) - Ramps 1.4 - Driver A4988/TMC2100 - Hotend E3D V6 1,75mm 0.4 - FW MarlinKimbra 4.3.28_Dev - Repetier Host/Simlify3d
Re: temperatura Hotend che sballa
March 10, 2017 04:38PM
Ok..

Se disabiliti la ventola continua a darti quell'errore?


Andrea Lillia
Lillia.net
Pagina Facebook
Re: temperatura Hotend che sballa
March 10, 2017 05:18PM
Quote
alil2096
Ok..

Se disabiliti la ventola continua a darti quell'errore?
Ho fatto una prova stampando senza abilitare la ventola e la temperatura quando passa al secondo Layer passando da 205 a 190 gradi oscilla ogni tanto da 189 a 191. Poi ho provato a stampare con ventola attivata ma tenuta in mano quindi quando passa a 190 non la punto sull'ugello di stampa e stesse condizioni di sopra poi se punto la ventilazione verso la stampa la temperatura oscilla da 188 a 195 circa. Ho l'impressione che il sensore della temperatura non lavori più come prima quindi domani provo a sostituirlo con uno nuovo. Per altro ho coimbientato il martelletto di alluminio dell'hotend con il silicone rosso ad alte temperature e risulta scoperta solo la punta dell'ugello di stampa.q

Edited 1 time(s). Last edit at 03/10/2017 05:26PM by Micron792.


Kossel Mini Alligator board , Marlinkimbra 4.2.88 Dev, Extruder Bulldog Xl Nozzle 0.4 piatto 170mm, hot End E3d V6

Vulcanus Max 30 Dual Extruder, Ultratronics Pro,Nexion 7" Enhanced, Marlinkimbra 4.3.7 Tmc2100 Nema 17 1.7A per X Y, 8825 Nema17 2,5A per Z, 2x 4988 per i 2 Extruder Titan E3d in Bowden, dual Hothend E3d Chimera clone, nozzle 0.4 . Software Simplify3D originale
Sorry, only registered users may post in this forum.

Click here to login