Welcome! Log In Create A New Profile

Advanced

ABS prints consistently splitting in the same place

Posted by npm1 
ABS prints consistently splitting in the same place
October 31, 2019 04:42AM
Hi, I am print ABS in an enclosure,and most of the print has worked out well with minor tweaking, however, the top layer always seems to split or skip a step(not to sure).

The cube is sliced in cura 4.3.0. with .2 layer height, .4 nozzle, 80c bed on lexan, and 235c hotend.

the gcode to the calibration cube/chep'scalibration cube is attached

While i'm on the subject of slicing and calibration my calibration angle is coming out as before in simplify3d,this time the layers look great but the onion skinning within the print itself so i could actualy seperate the calibration angle like an onion, please help
Attachments:
open | download - IMG_20191031_075729.resized.jpg (127.8 KB)
open | download - IMG_20191031_075735.resized.jpg (137.1 KB)
open | download - PI3XL_CHEPCalibrationCube.gcode (604.6 KB)
Re: ABS prints consistently splitting in the same place
October 31, 2019 09:01AM
I would raise the bed temperature, I see you have it set at 80°C.
My machine being in a Heat Chamber will allow me to Print ABS at 96°C.
While the normal ABS bed temp is around 110°C you could get away with this lower ABS bed temp if you too would place your 3D Printer in an enclosure.


My enclosure is custom made from a single sheet of plywood, and clear plastic doors. It houses two 3D Printers. Doors not attached in the photo below.




With these two machines I 3D Printer an MPCNC in ABS.

Edited 3 time(s). Last edit at 10/31/2019 09:05AM by Roberts_Clif.


Electronics Technician / Computer Programmer
Re: ABS prints consistently splitting in the same place
October 31, 2019 10:47AM
Hia, thank you... I have already got a enclosure brought from ikea(stuvia)
I would try the higher heated bed to see if it's improved...
Other than this split at the consistent place the prints look great
Re: ABS prints consistently splitting in the same place
October 31, 2019 03:32PM
What slicer are you using, an could you post your basic slicer settings.


Electronics Technician / Computer Programmer
Re: ABS prints consistently splitting in the same place
October 31, 2019 03:52PM
@ Roberts_Clif the cube is sliced in cura 4.3.0. with .2 layer height, .4 nozzle, 80c bed on lexan, and 235c hotend

Your welcome to have a look at the gcode file I posted I could also post the settings once I get home
Re: ABS prints consistently splitting in the same place
October 31, 2019 04:28PM
Other than the 80°C your settings look close to mine own.
Strange thing is that the first few ABS prints I done had a parts fan at 50% with no de-lamination...

Was told not to use fan with ABS, so Stopped prints look about the same without the fan soo Ok.
With My 3D Printers inside the enclosure the temperatures stay about a constant 37.77°C

Edited 1 time(s). Last edit at 10/31/2019 04:40PM by Roberts_Clif.


Electronics Technician / Computer Programmer
Re: ABS prints consistently splitting in the same place
October 31, 2019 07:09PM
@Roberts_Clif hia, what would you suggest, I only have one fan and that's cooling the heatsink... The print sticks perfectly, and the print looks decent upto that layer...

Should I just increase the bed temperature... Would that improve anything
Re: ABS prints consistently splitting in the same place
November 01, 2019 08:45AM
Sorry but its not clear what your issue is.
Is the issue the layer near the top of the Left block in picture ....35 ? The other blocks show infill so did they not finish printing ?
If the problem is when it prints the full layer at the top it could be related to shrinkage. That may be dependant on several factors but you could try printing at lower temperature. I have printed ABS from 215 to 230 dependant on the filament. 230 is the max for my machine.
Re: ABS prints consistently splitting in the same place
November 03, 2019 03:04AM
Ohk, so i've sliced the files in cura 4.3, and when its printed the cube looks fine at first but when it gets to this layer its becomes an issue to the point, where i can peel it off, regardless of which settings i've used... I do print in an enclosure and I have increased the temperature of the nozzle and heated bed...

this is the new file:

I've also ran the gcode through cura and there don't seem to be an issue...

What i am going to try is run a basic preset cura file and even try the older cura...
Attachments:
open | download - PI3XL_CHEPCalibrationCube.gcode (587.3 KB)
Re: ABS prints consistently splitting in the same place
November 03, 2019 03:43AM
Ohk so i went back to basic settings i.e. an ABS preset and found that once sliced the number of layers increased as well as the file size, just running this through a print as we speak...i have appended the new file, the old file had 100 layers whilst the new file had 125 layers....I saw this through prontoface...

Once more when i slice the calibration angle and click preview it the top layer looks like as it shoiuld, with no issues

Edited 1 time(s). Last edit at 11/03/2019 03:53AM by npm1.
Attachments:
open | download - PI3XL_CHECalibrationCube.gcode (835 KB)
Re: ABS prints consistently splitting in the same place
November 03, 2019 04:14AM
I think i may have solved the issue, since when i downloaded the new cura, i just transferred the backup, after resetting top layers look good

PI3XL_CHECalibrationCube.gcode


Attachments:
open | download - PI3XL_CHEPCalibrationCube.gcode (587.3 KB)
Sorry, only registered users may post in this forum.

Click here to login