Welcome! Log In Create A New Profile

Advanced

Filament loopt vast na verloop van tijd

Posted by sassonie 
Filament loopt vast na verloop van tijd
January 19, 2014 05:55PM
Dag reprappers,

Nadat door oververhitting mijn nozzleholder (peek) niet meer in orde was, heb ik deze vervangen.
Nu heb ik een volgend probleem wat ik met de vorige holder niet heb gehad.
Na een paar minuten printen krijgt de extruder de filament niet meer door de nozzle en graaft de hobbed bolt zich in
en raken de schoepjes vol met filament waardoor het alleen maar moeilijker wordt om de filemant door te voeren.

Het enige verschil tussen beide nozzleholders was de manier waarop de PTFE geplaatst moest worden.
Bij de eerste nozzleholder moest ik echt moeite doen om dit erin te krijgen terwijl bij de tweede nozzleholder de PTFE er zo, zonder moeite, doorheen glijdt.

Heeft iemand een idee?
Ik zou zo graag eens een printje maken! smiling smiley

Alvast bedankt voor het meedenken.

Edited 1 time(s). Last edit at 01/19/2014 05:59PM by sassonie.
Re: Filament loopt vast na verloop van tijd
January 20, 2014 03:41AM
Print je met PLA? Zo ja, dan moet je wel met een ventilatortje het PEEK van je hotend coolen.

Verder kan het ook een extruderprobleem zijn, zitten de tandjes van de hobbed bolt exact boven het doorvoergat van de extruder?
Re: Filament loopt vast na verloop van tijd
January 20, 2014 04:28AM
Hé Ohmarinus, ik print PLA op 190 graden en ik heb door middel van een paar ringen ervoor gezorgd dat de hobbed bolt exact boven het doorvoer gat zit.
Met het vorige PEEK heb ik dit probleem ook helemaal niet gehad en daar zat ook geen ventilatortje op.

Behalve dat ik het peek vervangen heb, is de opstelling nog exact hetzelfde.
Wel heb ik met de nieuwe peek voor het eerst geprobeerd te printen met een andere kleur filament en daar is het eigenlijk voor het eerst opgetreden.
Met wit (en de oude peek) had ik nooit een probleem maar met blauw en de nieuwe peek liep hij vast. Af en toe komt er nog wat filament door en dan weer een tijdje
niks of heel weinig.

De PTFE heb ik al vervangen voor een langer stukje maar dat heeft niets geholpen.
Re: Filament loopt vast na verloop van tijd
January 20, 2014 05:15AM
weet je 100% zeker dat je PTFE buisje op de nozzle rust zonder enige ruimte? oftewel de nozzle diep genoeg in de PEEK lichaam en de PTFE echt op de nozzle rust en netjes vastgezet met de screw?

zoniet dan komt het zachte abs of pla tussen nozzle en PTFE en vormt een prop die niet vloeibaar genoeg is om door de extruder eruit gedrukt te worden.

Die screw niet(!) te vast draaien want dan vervormd de PTFE onderin waardoor het zachte abs/pla vervormd door de druk en vast loopt.

ID van je PTFE en nozzle zijn ook het zelfde? De PTFE niet per ongeluk iets groter?


----tot zover wat ik begrepen heb over de j-head smiling smiley
Re: Filament loopt vast na verloop van tijd
January 20, 2014 05:55AM
Hi [email protected],

Ik heb de nozzle in de peek gedraait en vervolgens met mijn schuifmaat gemeten hoeveel mm ik over had tot de rand voor de PTFE.
Vervolgens een paar mm erafgetrokken om ervoor te zorgen dat de 'screw' wel bij het schroefdraad kan komen. En vervolgens goed vastgedraaid.
Omdat ik het vermoeden had dat er misschien ruimte zat tussen de nozzle en de PTFE heb ik de PTFE vervangen door een groter stukje.
Voor mijn gevoel zit daar geen ruimte meer tussen. Helaas was het vervangen van de PTFE niet de oplossing. sad smiley

Quote
[email protected]
Die screw niet(!) te vast draaien want dan vervormd de PTFE onderin waardoor het zachte abs/pla vervormd door de druk en vast loopt.

Dit is het enige waar ik geen rekening mee heb gehouden. Ik dacht namelijk dat dit goed vast moet zitten.
Wat ik wel vreemd vind is dat het een paar minuten wel goed gaat maar na verloop van tijd niet meer.
Re: Filament loopt vast na verloop van tijd
January 20, 2014 09:20AM
Quote
sassonie
Dit is het enige waar ik geen rekening mee heb gehouden. Ik dacht namelijk dat dit goed vast moet zitten.
Wat ik wel vreemd vind is dat het een paar minuten wel goed gaat maar na verloop van tijd niet meer.

dat is juist een goed ding omdat het aangeeft dat het probleem zeer waarschijnlijk door de opbouw van de warmte komt. Zodra de warmte verder omhoog in het peek lichaam komt zal het filament hogerop zachter worden en dus makkelijker vervormen en vastlopen.
Re: Filament loopt vast na verloop van tijd
January 20, 2014 09:57AM
Quote
[email protected]
dat is juist een goed ding omdat het aangeeft dat het probleem zeer waarschijnlijk door de opbouw van de warmte komt. Zodra de warmte verder omhoog in het peek lichaam komt zal het filament hogerop zachter worden en dus makkelijker vervormen en vastlopen.

Dus zou een koeler gericht op de peek een oplossing kunnen zijn?
Dan ga ik maar even kijken hoe ik die ga plaatsen aangezien ik niets heb om de koeler op te monteren. Een fanmount (o.i.d.) moet ik natuurlijk eerst printen. smiling smiley

Is er een tussenoplossing mogelijk waardoor ik toch de nodige onderdelen kan printen voor mijn Prusa-tje?
Re: Filament loopt vast na verloop van tijd
January 20, 2014 11:24AM
tie-wraps werken erg goed grinning smiley ik had nl ook geen fanmount
Re: Filament loopt vast na verloop van tijd
January 20, 2014 06:15PM
Ik heb een simpele fanholder ontworpen, maar die is voor 30mm fans.

Proberen van koelen kan geen kwaad toch? winking smiley
Re: Filament loopt vast na verloop van tijd
January 21, 2014 02:49AM
Quote
Ohmarinus
Ik heb een simpele fanholder ontworpen, maar die is voor 30mm fans.

Proberen van koelen kan geen kwaad toch? winking smiley

Als jullie mij dat aanraden, is koelen zeker een goede optie. Daar ben ik gisteren mee begonnen maar kon geen fan vinden met de juiste aansluiting voor op de minitronics.
Vandaag even op mijn werk op zoek naar een paar fans en vanavond aan de slag.

En ik ben zeker geinteresseerd naar jouw fanholder.
Maar in eerste instantie zal ik met tie-wraps aan de slag gaan.....die heb ik genoeg. smiling smiley
Re: Filament loopt vast na verloop van tijd
January 21, 2014 12:28PM
Moet helaas eerst even een nieuwe zekering op mijn bordje plaatsen....die ligt er sinds gisteren helaas uit. sad smiley
Ging even niet goed met het ventilatortje. Tijdens het testen zeker beide polen geraakt.
En die moet ik eerst bestellen dus ligt mijn printcarriere zeker een paar dagen plat! smiling smiley

Nu maar hopen dat dat plaatsen me lukt want zoiets kleins heb ik nog nooit ergens op gesoldeerd.
(ik voel me een kneus maar ik geef niet op! angry smiley )
Re: Filament loopt vast na verloop van tijd
January 21, 2014 05:12PM
Weet je heel zeker dat het alleen de zekering is en dat je Arduino niet kaput is? Ik hoop dat het inderdaad meevalt.. Kortsluiting is altijd te voorkomen!
Re: Filament loopt vast na verloop van tijd
January 21, 2014 05:34PM
De helft van mijn bordje (heated bed) doet het nog en connecten is ook gewoon nog mogelijk.
Aan de achterkant van mijn bordje zitten 2 zekeringen en één is donker (bruin) gekleurd in het midden.
Ik hoop dat ik er met het vervangen van de zekering ben.

En natuurlijk hoop ik dat ik steeds minder fouten ga maken. Fouten zijn duur en kosten veel tijd. smiling smiley
Re: Filament loopt vast na verloop van tijd
January 21, 2014 06:11PM
Ohh, gelukkig zeg! smiling smiley

Ik heb dus een keramische schroevendraaier, daar kan je geen kortsluiting mee maken zelfs als je het zou willen winking smiley
Re: Filament loopt vast na verloop van tijd
January 27, 2014 05:47PM
Na een bezoekje aan Reprapworld in Den Haag doet mijn bordje het weer en kan ik printen.
Ik heb mijn probleempje voorgelegd aan Bart van Reprapworld en hij vond het koelen niet echt nodig, hij doet dat ook niet met dezelfde kit.
Hij vroeg me naar de temperatuur die ik gebruik. De 190 graden die ik steeds gebruik was volgens hem met dit filament veel te laag.
210 was eerder de temperatuur. Bart helpt me overigens altijd goed met mijn problemen en soldeert met de lach nieuwe zekeringen op mijn bordje.
Hij reageert vlot op mijn mails en is (tot nu toe grinning smiley ) behulpzaam bij mijn problemen. Top!

Ik heb nu 1x geprint op 210 graden en dat leek beter te gaan.
De doorvoer van de filament lijkt beter maar mijn printje is om een andere reden geheel mislukt.
Maar misschien is dat een new topic daar weer beter geschikt voor is.

Wanneer ik meer geprint heb, kan ik eigenlijk pas zeggen of het opschroeven van de temperatuur de oplossing is voor mijn filament-doorvoer-probleem.

Voor zover bedankt.
Re: Filament loopt vast na verloop van tijd
January 27, 2014 06:06PM
Said it before, once more, time after time: Koelertje op je PEEK richten winking smiley

(dat eerste stukje was trouwens een quote uit: [youtu.be] )

Anyway, ik ken niemand die PLA print zonder koeler op het PEEK gericht. Dus het is wel gek dat dat dan niet geadviseerd wordt. Met het 1.75mm filament dat ik gebruik moet ik eigenlijk nog een grotere fan monteren, de 30mm fan levert niet genoeg airflow en het PLA zet al ietsjes voor de transition zone uit, gelukkig koelt het genoeg om het niet vast- te laten lopen en heb ik een lekkere extruder hangen die het filament er zegmaar doorheen ramt en dus bij een kleine tegendruk gewoon doorduwt. Heb eigenlijk nog nooit zulke mooie printjes gehad als nu.

Het kan geen kwaad om te proberen!
Sorry, only registered users may post in this forum.

Click here to login