Welcome! Log In Create A New Profile


slicer issues...

Posted by Parabolic 
slicer issues...
June 06, 2012 12:59PM
Ive been trying to slice a gregs extruder with Slic3r, and it keeps giving me an error while and after slicing and theres nothing but start and end code..

It first says the input is not manifold and to check the gcode....then it starts to slice and says the model has overlapping or intersecting fields.
Ive tried multiple versions of this from thingiverse - all are the same...whats up with slic3r??
Re: slicer issues...
June 06, 2012 01:42PM
Are you using the latest version of slic3r, with a config file tweaked for your machine?

Try doing a fresh export of the model from the openscad source. (With the latest openscad version of course).

Try running it through [cloud.netfabb.com]

Blog with RepRap Comic
Re: slicer issues...
June 06, 2012 03:32PM
I had issues, too, and I couldn't quite figure out why one of the STL files from the Thingiverse page worked but the other did not, even when I later tried to build them from OpenSCAD. Netfabb warned me it couldn't auto fix, and I fiddled with it a bit and gave up.

Wound up printing Richrap's version instead, which sliced just fine and is basically the same design with the exception that his is simultaneously ready for use with his awesome Quick-Fit X carriage that had the same mounting holes I needed anyway. Waiting for an ambitious day when I am ready to disassemble my X axis and install that bad boy.

Edited 1 time(s). Last edit at 06/06/2012 06:12PM by Mazaw.
Re: slicer issues...
June 06, 2012 06:37PM
well I dont see anywhere on there where he has an extruder - only the carriage.

I dont use openscad - so thats a mute point for me. I usually use solidworks or inventor to create my stls.
I am using the latest slicer though. I think the last one I made was sliced in skeinforge...
Re: slicer issues...
June 06, 2012 07:47PM
Parabolic Wrote:
> well I dont see anywhere on there where he has an
> extruder - only the carriage.

I assure you it's there: Here's the view and the file is along the side named "Quick-fit Extruder". I'm currently using it with the Prusa Iteration 2 X carriage. There's a little overhang but it's temporary until I switch to his carriage.
Re: slicer issues...
June 07, 2012 07:58AM
Ok, I see it now.
Unfortunately im looking for the extruder that is set up for the j-head hot end (holes in the sides for mounting).
Again, Im just trying to figure out why slic3r wont slice this?
ITs even noted on greg frosts page thingiverse about half way down by QuantumConcepts
Re: slicer issues...
June 29, 2012 12:20PM
I have the same problem using Slic3r with my Solidworks .STL files... anyone have this problem and figured out a solution?
Re: slicer issues...
June 29, 2012 01:48PM
I have had to change the layer height in slic3r in order to get it to slice the model. I don't know if it has something to do with some of the layers of the model being less than the layer height specificed in slic3r's settings. Try giving that a shot.
Re: slicer issues...
June 29, 2012 01:52PM
I find Slic3r has a paddy with some STLs, swapping over to skeinforge seemed to be easier.

Ask if u need help in setting it up if u wanna try it.

Sorry, only registered users may post in this forum.

Click here to login