Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Velleman K8200 Erfahrungen/Baubericht

geschrieben von Mirco S. 
Re: Velleman K8200 Erfahrungen/Baubericht
25. July 2018 17:48
Danke, Bernd, Deine Tipps werde ich morgen mal testen, also Temperatur hoch, Geschwindigkeit runter.
Ein Test, die 2,85 x 1,6 auf x 2 zu erhöhen, hat das Ergebnis verschlimmert:



Grüße,
Robert

K8200 mit Original-Druckbett, umgedreht, unten mit Kork isoliert, oben Glasscheibe m. Wärmeleitpaste dazwischen, 24V m. SSR gesteuert.
Doppel-Z, Tr 8 x 1,5, mit Riemen getrieben; von Federn gehaltener, frei schwingender Druckertisch, höhenverstellbar.
Früher: Merlin-Hotend (zu friemelig für meine alten Augen), jetzt E3D v6

Super, das es [k8200-wiki.de] gibt (man beachte das .de)!
Re: Velleman K8200 Erfahrungen/Baubericht
26. July 2018 11:56
Kurze Rückmeldung:
Das PolyFlex druckt gut u. dicht bei mir mit 235/230°. Druckgeschwindigkeit runter auf 20mm/s.
Ab u. zu kommt das weiße Filament braun raus, das passierte aber auch schon bei 200° u. stört mich weniger,weil ich nur Gebrauchsgegenstände drucke.

Danke für die Hilfe!


Grüße,
Robert

K8200 mit Original-Druckbett, umgedreht, unten mit Kork isoliert, oben Glasscheibe m. Wärmeleitpaste dazwischen, 24V m. SSR gesteuert.
Doppel-Z, Tr 8 x 1,5, mit Riemen getrieben; von Federn gehaltener, frei schwingender Druckertisch, höhenverstellbar.
Früher: Merlin-Hotend (zu friemelig für meine alten Augen), jetzt E3D v6

Super, das es [k8200-wiki.de] gibt (man beachte das .de)!
Re: Velleman K8200 Erfahrungen/Baubericht
26. July 2018 12:22
Gut und dicht ist ja schon mal was ;-)

Das mit den braunen Streifen irritiert mich etwas, hatte ich so eigentlich noch nie gesehen.
Gut, ich drucke TPU überwiegend schwarz ( da fällt sowas nicht auf) und ab und zu transparent.
Überlegung 1 : 'ne dreckige Düse, die ab und zu mal was "fallen läßt" und verschmiert?
Überlegung 2 : Rückstände von PLA im Hotend die es so nach und nach mit rausdrückt?
Re: Velleman K8200 Erfahrungen/Baubericht
26. July 2018 13:02
Quote
BerndJM

Überlegung 2 : Rückstände von PLA im Hotend die es so nach und nach mit rausdrückt?
So o. ähnlich erkläre ich mir das auch. Ich hatte damals wohl das E3D (falsch) für Bowden-Extruder gekauft u. irgentwie zusammen gefriemelt.
Ich gehe da aber erst mal nicht mehr dran, Motto: "Never change a running system!"


Grüße,
Robert

K8200 mit Original-Druckbett, umgedreht, unten mit Kork isoliert, oben Glasscheibe m. Wärmeleitpaste dazwischen, 24V m. SSR gesteuert.
Doppel-Z, Tr 8 x 1,5, mit Riemen getrieben; von Federn gehaltener, frei schwingender Druckertisch, höhenverstellbar.
Früher: Merlin-Hotend (zu friemelig für meine alten Augen), jetzt E3D v6

Super, das es [k8200-wiki.de] gibt (man beachte das .de)!
Re: Velleman K8200 Erfahrungen/Baubericht
02. August 2018 16:00
Hallo Miteinander,

ist wirklich etwas ruhig gewesen und ich habe schon geglaubt der K8200 ist tot, da er inzwischen (Bausatz) für 250 Euro verschachert wird.

Freut mich zu sehen, dass es noch ein paar Freunde von dem Schätzchen gibt.

a.) Das Tesseract-Teil hatte ich ja mal testweise reingestellt.
Wenn der Jerk auf 15-20 eingestellt ist, dürften die Ecken wirklich "eckig" werden.
Den Jerk kann man über Repetier-Host einstellen. Auch die Beschleunigung spielt da mit rein.
Wenn das alles sauber eingestellt ist, sollte es keine Probleme geben.

Hier mal ein Snapshot der Einstellungen der originalen Firmware:



b.) Bzgl. dem TPE/TPU-Druck:
Hatte auch mal gelbes Filaflex/Ninjaflex am Start und habe mal eine Handyhülle gedruckt.
Förderschraube eigentlich auf 0 gestellt (wirklich kaum Andruck!).
Extruder hatte ich schon vorher umgebaut. Es darf wirklich keine Lücke sein,
sonst fummelt sich das Material raus und verwurstelt im Extruder.

Beim Drucken lief das Zeug wie Honig aus dem Drucker raus, aber das Druckergebniss war gut.
Hinterher musste ich die feinen Härchen (schreibt man das wirklich so?) wegrubbeln bzw. mit einer Schere abschneiden.
Den Rest sieht man noch auf den Bildern. Die Hülle war nur für den Test und mal testweise über meinem damaligen IPhone.
ACHTUNG: Von einer Glasplatte habe ich das Material nicht mehr runter bekommen ohne das Bauteil zu zerstören.
Habe mir dann eine Glasplatte mit Übertragungspapier beklebt. Da kann man das dann schön vom Papier runterziehen und das restliche Papier vom Objekt abrubbeln.
(sowas: [www.ebay.de])

Die schwarzen Popel hatte ich an der Düse, wenn sich mit der Zeit Material an der Düse aufbaut (Ich schleife meine Düsen unten etwas halbrund an, bis auf einen planen Kreis
um das Düsenloch. Damit wird überschüssiges Material schön unter die Düse gezogen und baut sich nicht an der Düse auf und verbrennt dort.
Hier hatte ich vorher immer nur kleine Popel, die dann im Druck eingebunden wurden.
So wie das bei Dir ist, also Lagenweise quasi, lassen bei mir nur die Vermutung zu, dass Deine Hotend-Verschraubung undicht ist.
Ich kenne das Problem, wenn die Düse nicht sauber verschraubt ist. Dann läuft karamelartiger Schmodder an der Düse runter und in's Objekt rein.
Meine Vermutung: Wenn Düse undicht, trennt sich ein Bestandteil aus dem Filament ab (ist recht flüssig) und verbrennt dann langsam während es an der Düse runterläuft.
Aus der Düse kann das Material so fast nicht rauskommen oder das Hotend zieht irgendwo Luft, der Bestandteil trennt sich schon im Hotend ab und läuft
dann aus dem Düsenloch raus. Ich habe auch festgestellt, dass an den Stellen die Layer sich nicht gut verbinden und das braune Zeug recht brüchig war.
Das war aber alles beim PLA-Material. Wie gesagt, ist alles nur eine Spekulation von mir, die sich aber auf etwas Erfahrung stützt.

Hier mal Bilder von der Handyhülle (ist, glaub' ich für IPhone 5 gewesen)
(Und das war noch nicht mit E3D-Hotend, sondern mit dem K8200-Hotend seinerzeit!):







Meine Einstellungen im Slicer sind:

220°C, keine Bett-Temperatur (das Zeug auch so klebt wie Pech!)

und hier die Geschwindigkeiten:



Das mit dem TPE/TPU ist auf jeden Fall mit unserem Schätzen zu machen. (Da dürften die Leute mit Bowden wohl ein bisschen mehr Schwierigkeiten damit haben! So hat alles Vor- und Nachteile!)

Beste Grüße

Oli

2-mal bearbeitet. Zuletzt am 02.08.18 16:10.


3DRag alias Velleman K8200, 80mm Objektlüfter, Extruder mit GT2-Riemenantrieb, E3D-Hotend mit 40mm Lüfter,
Z-Links: 1 x Kugelumlaufspindel 12x4, Z-Rechts: 2. Kugelbüchse, X/Y-Umbau auf GT2-Riemen, 24V/120W Netzteil
für Bett via Relais-Schaltung, vom Board gesteuerter Hotend- und Logiklüfter via MosFET-Schaltung.

Weitere/detailliertere Infos zu Umbauten/Eigenkonstruktionen an/von meinem/meinen 3D-Drucker(n) findet Ihr unter:

[www.oliver-schlenker.dyndns.org]
Re: Velleman K8200 Erfahrungen/Baubericht
03. August 2018 19:05
Vielen Dank für Eure Mitdenkerei!
Ich habe mit dem neuen Flex-Filament vielleicht zu früh ein zu anspruchsvolles Projekt (rund, mit Innenrohr 6 - 3mm ø) angegangen.
Der Entwurf war schon superschwer für mich, ich versuchte es neu für mich mit FreeCAD (wer kennt gute, auf deutsch geschriebe/gefilmte Anleitung f. 0.17???), landete dann wg. "auf die Schnelle" wieder bei SketchUp 2015.
Diese "Schmierspuren" lassen sich ja außen noch gut weg schnipseln, aber innen kaum möglich. Noch fester als am "bed" klebt es mit sich selbst zusammen. Soll heißen: Freibohren des "versponnenen" Innenrohrs ist mit einem normalen Bohrer nicht möglich. Sollte ja eine Tubus- (=Ausfuhr-Rohr) - Verlängerung für eine Tube werden, z.B. für Kleber, Acryl, Silikon...
Und dabei stellte sich heraus, das die braun-gebrutzelten Ringe auch Bruchstellen waren, wo der Tubus leicht brach.
Also dachte ich, dass die Schmelztemperatur zu HOCH ist, deshalb "Verbrennung".
Trotzdem wagte ich mich dann (BerndJM schrieb von 240°) von 200 bis auf 235° vor, was dann sehr gut flutschte, den gar nichts bringenden (u. irren) Faktor 2 x 2,85ø konnte ich auf 1,4 runterschrauben.

Leider war mit "Never change a running system" doch nix, weil Filamentwechsel nicht mehr möglich war. Ursache war ein eingeknicktes (simpelsmiling smiley Teflonrohr, was unter der Extruderschraube u. im oberen Aluteil jeweils 5 - 10mm frei laufen musste.
Verbessert durch Metallrohr oben, unten habe ich ein Teflon-Stützrohr aus 10mm ø-Stab passend gedrechselt.
Allerdings habe ich mit Flex diesen Umbau noch nicht getestet, erst mal mit "Normalem", das geht.
Und wenn schon ab, dann den Extruder andersrum, also Extr.Zahnräder nach hinten wieder anbauen, und die nun vorne liegende Seite von ursprünglich Alu auf (nachgesägtes) Plexiglas gewechselt. Sinn war, den Förder-Vorgang besser beobachten zu können, aber das große Kugellager der Förderschraube verdeckt doch sehr die Sicht.
Diese "BlackBox", in der das Filament transportiert wird, ist mir nach wie vor zu undurchsichtig, z.B. um zu sehen, ob die Förderrillen sich zugesetzt haben.
Hat jemand dieses Problem auch u. evtl. gelösst?


Grüße,
Robert

K8200 mit Original-Druckbett, umgedreht, unten mit Kork isoliert, oben Glasscheibe m. Wärmeleitpaste dazwischen, 24V m. SSR gesteuert.
Doppel-Z, Tr 8 x 1,5, mit Riemen getrieben; von Federn gehaltener, frei schwingender Druckertisch, höhenverstellbar.
Früher: Merlin-Hotend (zu friemelig für meine alten Augen), jetzt E3D v6

Super, das es [k8200-wiki.de] gibt (man beachte das .de)!
Re: Velleman K8200 Erfahrungen/Baubericht
24. August 2018 05:56
Hallo Oli,

Quote
samurai1967
Hallo Blacksheep,

um was geht es da?

Gruß Oli

Das bezog sich auf die Fehlermeldung gepostet am 15. Januar 2018 16:17 von rowa.

Gruß
Blacksheep
Re: Velleman K8200 Erfahrungen/Baubericht
26. August 2018 00:33
Hallo Blacksheep,

danke für die Rückmeldung/Aufklärung.

Dann habe ich den Faden wieder.

Gruß Oli


3DRag alias Velleman K8200, 80mm Objektlüfter, Extruder mit GT2-Riemenantrieb, E3D-Hotend mit 40mm Lüfter,
Z-Links: 1 x Kugelumlaufspindel 12x4, Z-Rechts: 2. Kugelbüchse, X/Y-Umbau auf GT2-Riemen, 24V/120W Netzteil
für Bett via Relais-Schaltung, vom Board gesteuerter Hotend- und Logiklüfter via MosFET-Schaltung.

Weitere/detailliertere Infos zu Umbauten/Eigenkonstruktionen an/von meinem/meinen 3D-Drucker(n) findet Ihr unter:

[www.oliver-schlenker.dyndns.org]
Re: Velleman K8200 Erfahrungen/Baubericht
29. October 2018 19:35
Der in meiner Signatur angehängte Link [k8200-wiki.de] funktioniert nicht mehr bzw. zeigt nur leere Seite!
Weiß jemand was da nicht stimmt?


Grüße,
Robert

K8200 mit Original-Druckbett, umgedreht, unten mit Kork isoliert, oben Glasscheibe m. Wärmeleitpaste dazwischen, 24V m. SSR gesteuert.
Doppel-Z, Tr 8 x 1,5, mit Riemen getrieben; von Federn gehaltener, frei schwingender Druckertisch, höhenverstellbar.
Früher: Merlin-Hotend (zu friemelig für meine alten Augen), jetzt E3D v6

Super, das es [k8200-wiki.de] gibt (man beachte das .de)!
Re: Velleman K8200 Erfahrungen/Baubericht
30. October 2018 14:30
Hallo Robert,


hier ist ein Snapshot von April 2018:

[web.archive.org]

Gruss
Ulrich
Re: Velleman K8200 Erfahrungen/Baubericht
25. March 2019 13:15
Hallo Miteinander,

ist das Forum nun tot?

Gibt's nichts Interessantes mehr zu unseren K8200?


3DRag alias Velleman K8200, 80mm Objektlüfter, Extruder mit GT2-Riemenantrieb, E3D-Hotend mit 40mm Lüfter,
Z-Links: 1 x Kugelumlaufspindel 12x4, Z-Rechts: 2. Kugelbüchse, X/Y-Umbau auf GT2-Riemen, 24V/120W Netzteil
für Bett via Relais-Schaltung, vom Board gesteuerter Hotend- und Logiklüfter via MosFET-Schaltung.

Weitere/detailliertere Infos zu Umbauten/Eigenkonstruktionen an/von meinem/meinen 3D-Drucker(n) findet Ihr unter:

[www.oliver-schlenker.dyndns.org]
Re: Velleman K8200 Erfahrungen/Baubericht
25. March 2019 15:37
Hallo Oliver,

tja, was soll man sagen ;-)
Meine beiden Schätzchen sind "ausoptimiert" und laufen als zuverlässige Arbeitspferde tagtäglich.

Das letzte "aufregende" Ereignis innerhalb des letzten halben Jahres war, dass beim älteren der beiden nach ~ 7000 Betriebsstunden der Schrittmotor der X-Achse die Hufe hochgerissen hat. eye popping smiley

Gruß aus Nordbaden
Bernd
Re: Velleman K8200 Erfahrungen/Baubericht
28. March 2019 08:04
Meiner läuft auch noch immer gut und wenn ich Tipps brauche schlage ich hier nach. Fragen dauert zu lange da wohl nicht mehr regelmäßig gelesen wird und vieles ja schon mal beantwortet wurde. Ich habe einer Link zu "unserem Schätzchen" lese immer mit. Solange es diesen Threat gibt lebt er noch und tot gesagte leben länger.


Velleman 8200. Arduino Mega2560, Ramps v1.4 mit RepRapdiscount Full GraphicDisplay, MK2B, 1,75 mm Direcktextruder (China), Optische Endstops für Min und Max, 2X16A 12V Netzteil, Doppelkühlung mit Luftführung, 2 Z-Achse mit Motor wie andere Seite und demnächst Leveling.
Re: Velleman K8200 Erfahrungen/Baubericht
11. April 2019 19:01
Mein Drucker läuft auch relativ problemlos, auch wg. der vielen tollen Tipps hier.
Neue Idee: ich möchte gern ein kleines Logo in meine gedrechselten Holzteile brennen. Also vielleicht mit Laser-Brenner?
Hat schon jemand seinen Drucker in einen Brenner umgebaut? Ideal wäre, die Laser-Diode (Blue Laser Diode M140 A-TYPE 445NM USED 1.6w 1.8w blue beam laser 450nm, u.3A Analogue Laser Diode Driver/For 1.6W-5W 445nm-465nm Blue Laser Diode sind bestellt, ca. 25€) zusätzlich zum Druckkopf am Z-Halter bei Bedarf anbauen zu können.
Hat schon jemand Erfahrungen damit? Oder Links dazu (für Dummies)? Software?


Grüße,
Robert

K8200 mit Original-Druckbett, umgedreht, unten mit Kork isoliert, oben Glasscheibe m. Wärmeleitpaste dazwischen, 24V m. SSR gesteuert.
Doppel-Z, Tr 8 x 1,5, mit Riemen getrieben; von Federn gehaltener, frei schwingender Druckertisch, höhenverstellbar.
Früher: Merlin-Hotend (zu friemelig für meine alten Augen), jetzt E3D v6

Super, das es [k8200-wiki.de] gibt (man beachte das .de)!
Re: Velleman K8200 Erfahrungen/Baubericht
01. January 2020 19:25
Verrückt, diese Zeit: der (geliebte) Velleman kostete damals (mit Aufrüstung) 4 x soviel wie heute ein fertiges Teil!
Trotzdem: ich bleibe dabei; allerdings ist der Umbau zum Gravierer vorerst aufgeschoben, weil ein KKmoon für ~90EUs angeschafft wurde u. ich begeistert davon bin.

Aber K8200 musste nach langer Zeit mal wieder ran, und es gibt jetzt ein Problem, das vorher nicht auftrat:
Auf geraden x- u. y-Strecken läuft er so hurtig, wie er soll. Aber ab ca. z=10mm (50ter Layer) fängt er bei Kurven an zu stottern, will sagen, er macht vor der Kurve eine "Denkpause", was besonders mit Flex-PLA diese hässlichen Bubbels erzeugt:


Am Slicen liegt es nicht, bei Slicr u. Cura das gleiche Problem. Steuerplatine u. Extruser gut gekühlt.
Hat jemand eine Idee, wie ich dem Problem Herr werden könnte?

1-mal bearbeitet. Zuletzt am 01.01.20 19:27.


Grüße,
Robert

K8200 mit Original-Druckbett, umgedreht, unten mit Kork isoliert, oben Glasscheibe m. Wärmeleitpaste dazwischen, 24V m. SSR gesteuert.
Doppel-Z, Tr 8 x 1,5, mit Riemen getrieben; von Federn gehaltener, frei schwingender Druckertisch, höhenverstellbar.
Früher: Merlin-Hotend (zu friemelig für meine alten Augen), jetzt E3D v6

Super, das es [k8200-wiki.de] gibt (man beachte das .de)!
Re: Velleman K8200 Erfahrungen/Baubericht
02. January 2020 03:53
Das erinnert mich an einen Kabelbruch im Flachbandkabel zum Druckbett, da hatte
ich ähnliche eigenartige Erscheinungen. Hatte es daraufhin durch Flexkabel ersetzt.

Herzl. Grüße.
Re: Velleman K8200 Erfahrungen/Baubericht
05. January 2020 11:46
Hallo Rowa,

kann es auch sein, dass die Kurven durch sehr viele kleine Segmente definiert sind und so viele Daten geschickt werden müssen?
Ich nutze bei OpenSCAD i. d. R. 60 Facetten für einen Vollkreis. ($fn=60).

Ansonsten würde ich das Teil mal mit weniger Facetten in den Rundungen drucken und schauen ob das Problem dann immer noch ist.

Das mit dem Kabelbruch könnte ev. auch sein.
Allerdings setzt der Controller die Befehle ja eigentlich ab ohne auf eine Rückmeldung zu warten.
D. h. da könnte ich mir nicht vorstellen, dass er wartet und dann aber korrekt der Teilekontur folgt.
Hier würde ich glauben, würde er einfach "vergessen" Wege zu drucken.

Ich hatte vorher als Steuerungsrechner für den K8200 einen alten Igel-Thin-Client.
Dort habe ich gemerkt, dass der Rechner die Daten nicht immer zügig "hinterhergeschoben" hat und
der Drucker als auch mal "Denkpausen" hatte. Inzwischen habe ich einen etwas leistungsfähigeren Thin-Client von HP dran;
da taucht das nicht mehr auf.

Ev. hast Du ja auch die Möglichkeit die Daten mit einem anderen Rechner an den Drucker zu schicken?!

Wenn Du mit einem Windows-Rechner druckst, könntest Du auch mal über den Taskmanager die Prozessor-Auslastung
während dem Teiledruck anschauen. Wenn der dann immer eher Richtung 100% ist, wäre das für mich ein Indiz, dass
der Rechner nicht die Daten zügig schickt bzw. ein anderes Programm dazwischen funkt.
Gerade z. b. der Avast-Virenscanner (den ich eigentlich recht gut finde), braucht enorm Prozessor-Ressourcen.
Ich hatte auch mal Theater, dass zwischendrin der Virenscanner angesprungen ist
und mir bei dem ohnehin lahmen Rechner noch den letzten Rest an freier Prozessor-Auslastung dem Virenscanner gegeben wurde und
der Druck kurzfristig immer stehen geblieben ist. Und ich hatte dem Druckprogramm (bei mir PronterFace) bereits schon durch
den Start in einer Batch-Datei eine höhere Prozessor-Prioriät eingeräumt als im Standard.
Hier vielleicht mal den Virenscanner für den Druck deaktivieren?!

Bei langen, geraden Strecken ist das mit dem Daten nachschieben alles ja kein Problem.

Da schickt der Rechner ein G1 X200 und dann braucht der Drucker erstmal Zeit um die 200mm auf X zu fahren.
In der Zeit kann der Rechner gemütlich die nächste Datenzeile schicken.

Wenn aber häufig kurze Strecken für X und Y geschickt werden, führt der Controller die Befehle zügig aus und
vom Rechner kommt erstmal nichts mehr nach = Wartezeit.

Ist allerdings alles nur eine Vermutung meinerseits; aber ev. prüfenswert.

Gruß

Oli


3DRag alias Velleman K8200, 80mm Objektlüfter, Extruder mit GT2-Riemenantrieb, E3D-Hotend mit 40mm Lüfter,
Z-Links: 1 x Kugelumlaufspindel 12x4, Z-Rechts: 2. Kugelbüchse, X/Y-Umbau auf GT2-Riemen, 24V/120W Netzteil
für Bett via Relais-Schaltung, vom Board gesteuerter Hotend- und Logiklüfter via MosFET-Schaltung.

Weitere/detailliertere Infos zu Umbauten/Eigenkonstruktionen an/von meinem/meinen 3D-Drucker(n) findet Ihr unter:

[www.oliver-schlenker.dyndns.org]
Re: Velleman K8200 Erfahrungen/Baubericht
05. January 2020 17:57
Hallo Oli,
vielen Dank für`s intensive Mitdenken. Den Tipp vom "Alten Bastler" konnte ich bisher nur nach längerer "Denkerei" mit dem Blubber- bzw. Stotterproblem in Verbindung setzten, Olis ausführlichen Erklärungen tun nun ein Übriges.
Ich habe das Druckbett abgeschraubt u. den Heizstrom (24V bei orig. Heizbett) statt vorher mit Netzgerätestecker/Buchse nun angelötet, von den Thermofühlerstrippen erst einmal die Finger gelassen, aber die Kabel solider verpackt u. verlegt. Wo ich schon dran war habe ich die 4 Nivelierschrauben mit Federn statt mit Kontermuttern versehen. Zudem die x- u. y-Gleitschienen mal sauber gewischt u. mit "Silbergleit" flutschig gemacht.
Flex noch nicht wieder probiert, aber ein rechteckiger Deckel mit abgerundeten Ecken aus PLA druckte er anstandslos.

Für Konstruktion benutze ich neuerdings "Fusion 360", nachdem ich sehr gute deutsche Videotutorials fand, z.B. hier: [www.youtube.com] flutschen mir damit sehr solide u. logisch aufgebaute Teile raus. Zum slicen benutzte ich bisher den Slicr (grottenlangsam, aber ich verstand halbwegs, was ich da einstelle). Weil dieser aber neuerdings nicht mehr läuft, weil er eine bestimme .gcode-Datei nicht findet (ich kann dem Prog nicht helfen), musste ich auf "Cura" ausweichen (sehr schnell, aber für mich nicht so verständlich).
Der PC (Win7), der den Velleman ansteuert, ist zwar älter, aber fast nur hierfür benutzt, dabei natürlich Internet, Antivir u. (wenig) anderes. Taskmanager usw. werde ich demnächt mal bemühen. Auch ein auffälliges Vibrieren des Drückbetts in Kurven trat auf, auch das werde ich noch einmal überprüfen.
Warum das Stottern (also nicht vibrieren o. zittern, sondern stehenbleiben f. ca. 1sec) aber bei verschiedenen Drucken erst ab ca. 20. Layer auftrat kann ich mir bisher nicht erklären, Rechner u. Drucker waren meist schon länger in Betrieb.
Die Nivellierung klappt jetzt gut, die nächsten Versuche werden die Flex-Drucke sein; werde berichten!


Grüße,
Robert

K8200 mit Original-Druckbett, umgedreht, unten mit Kork isoliert, oben Glasscheibe m. Wärmeleitpaste dazwischen, 24V m. SSR gesteuert.
Doppel-Z, Tr 8 x 1,5, mit Riemen getrieben; von Federn gehaltener, frei schwingender Druckertisch, höhenverstellbar.
Früher: Merlin-Hotend (zu friemelig für meine alten Augen), jetzt E3D v6

Super, das es [k8200-wiki.de] gibt (man beachte das .de)!
Re: Velleman K8200 Erfahrungen/Baubericht
06. January 2020 18:13
Neueste Rückmeldung:

Links letzter Versuch mit bisher benutztem PC nach Reparaturversuchen am Drucker, rechts neuer Test mit uraltem Laptop mit frisch geladenem/installiertem Repetierhost/Server. Eindeutig nicht der Drucker schuld an den Pickeln, also Repetier auf dem bisherigen Rechner deinstalliert u. neu aufgespielt, mit dem Ergebnis wie oben rechts im Bild, jetzt kann ich mich an die Feineinstellungen f. Cura machen! Nochmal Dank an Oli!


Grüße,
Robert

K8200 mit Original-Druckbett, umgedreht, unten mit Kork isoliert, oben Glasscheibe m. Wärmeleitpaste dazwischen, 24V m. SSR gesteuert.
Doppel-Z, Tr 8 x 1,5, mit Riemen getrieben; von Federn gehaltener, frei schwingender Druckertisch, höhenverstellbar.
Früher: Merlin-Hotend (zu friemelig für meine alten Augen), jetzt E3D v6

Super, das es [k8200-wiki.de] gibt (man beachte das .de)!
Re: Velleman K8200 Erfahrungen/Baubericht
10. January 2020 11:49
Hallo Robert,

danke für die Rückmeldung. Die "Denkansätze" von meiner Seite sind absolut gerne geschehen.
Für mich erstmal nicht nachvollziehbar, dass da mit dem Repetier-Host bzw. dem Slicer was nicht stimmt und nach einer Neuinstallation wieder läuft.
Dass nichts mit der Hardware sprich mit dem Drucker ist, ist ja auch prima. Einen Kabelbruch zu reparieren kann auch undankbar sein.
Aber wenn nun alles läuft bzw. man den Fehler gefunden hat ist ja alles paletti.
Mit dem Cura habe ich mich in der Vergangenheit auseinander gesetzt (mein Schwager nutzt den auf einem Ultimaker).
Weiß zwar im Großen und Ganzen wie das Teil funktioniert, bleibe aber bei meinem guten alten Slic3r.
Aber jeder wie er will.

Ich habe demletzt meinen Hauptrechner von Win7 nach Win10 umgezogen und durfte Repetier, Slicer, etc. neu installieren.
Das hatte ich mir eigentlich übel ausgemalt, aber der Repetier war schnell wieder eingestellt und beim Slicer habe ich mir ein Config-Bundle exportiert
und auf Win10 wieder eingelesen. Die GCode-Files, die nun damit gesliced werden, werden dann brav von meinem alten Thin-Client-PC sauber an den Drucker geschickt.

Dann wünsche ich Dir ein schönes Wochenende und viel Spaß und Erfolg.
Übrigens: Das Flexmaterial hatte ich nur mit dem originalen Velleman-Hotend verdruckt. Mit dem E3D habe ich hier noch nichts gemacht.
Dürfte aber wohl auch funktionieren.

Gruß

OIi


3DRag alias Velleman K8200, 80mm Objektlüfter, Extruder mit GT2-Riemenantrieb, E3D-Hotend mit 40mm Lüfter,
Z-Links: 1 x Kugelumlaufspindel 12x4, Z-Rechts: 2. Kugelbüchse, X/Y-Umbau auf GT2-Riemen, 24V/120W Netzteil
für Bett via Relais-Schaltung, vom Board gesteuerter Hotend- und Logiklüfter via MosFET-Schaltung.

Weitere/detailliertere Infos zu Umbauten/Eigenkonstruktionen an/von meinem/meinen 3D-Drucker(n) findet Ihr unter:

[www.oliver-schlenker.dyndns.org]
Re: Velleman K8200 Erfahrungen/Baubericht
16. January 2020 01:43
Hallo Vellemänner und -frauen smiling smiley

Ich hoffe hier kann mir jemand weiterhelfen.

Ich wollte nach längerem meinen K8200 mit RAMPS 1.4 Board wieder in Betrieb nehmen.
Da mein alter Rechner in Rauch aufgegangen ist muss ich die Software neu machen.

Habe also Arduino 1.8.10 und Marlin 1.1.9 runtergeladen, die config angepasst und auf das Board geladen. Vor dem Upload war das Display noch normal, danach hat es lauter Pixelfehler...
Hat jemand eine Idee, woran das liegen kann?

u8glib ist in Version 1.19.1 installiert
Die Configuration.h ist hier.

1-mal bearbeitet. Zuletzt am 16.01.20 01:46.


Gruß
Till
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
traue keinem Computer, den du nicht aus dem Fenster schmeissen kannst
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Velleman K8200
Ramps 1.4 mit Marlin 1.1.0 RC6
Repetier Host 2.0
Re: Velleman K8200 Erfahrungen/Baubericht
17. January 2020 12:23
Hallo Till,

ich habe meine Marlin-Firmware immer mit der Arduino-Version 1.0.6 bearbeitet.

Mit neueren Versionen gab es Probleme.

Ich habe aber sicherlich noch eine alte Marlin-Firmware im Einsatz.

Ev. kann dass das Problem sein?

Gruß

Oli


3DRag alias Velleman K8200, 80mm Objektlüfter, Extruder mit GT2-Riemenantrieb, E3D-Hotend mit 40mm Lüfter,
Z-Links: 1 x Kugelumlaufspindel 12x4, Z-Rechts: 2. Kugelbüchse, X/Y-Umbau auf GT2-Riemen, 24V/120W Netzteil
für Bett via Relais-Schaltung, vom Board gesteuerter Hotend- und Logiklüfter via MosFET-Schaltung.

Weitere/detailliertere Infos zu Umbauten/Eigenkonstruktionen an/von meinem/meinen 3D-Drucker(n) findet Ihr unter:

[www.oliver-schlenker.dyndns.org]
Re: Velleman K8200 Erfahrungen/Baubericht
19. January 2020 04:28
ok. ich werds mit ner älteren versuchen.
Danke für den Tip.


Gruß
Till
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
traue keinem Computer, den du nicht aus dem Fenster schmeissen kannst
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Velleman K8200
Ramps 1.4 mit Marlin 1.1.0 RC6
Repetier Host 2.0
Re: Velleman K8200 Erfahrungen/Baubericht
20. January 2020 15:34
Hi, ich wieder...
hab jetzt die Arduino 1.0.6 installiert
Beim Versuch die Marlin 1.1.9 hochzuladen kommt folgender Fehler:
Quote

This report would have more information with
"Show verbose output during compilation"
enabled in File > Preferences.
Arduino: 1.0.6 (Windows NT (unknown)), Board: "Arduino Mega 2560 or Mega ADK"
In file included from /MarlinConfig.h:42,
from blinkm.cpp:27:
/SanityCheck.h:36:4: error: #error "Marlin requires C++11 support (gcc >= 4.7, Arduino IDE >= 1.6.8). Please upgrade your toolchain."
In file included from /MarlinConfig.h:27,
from blinkm.cpp:27:
macros.h:183: error: expected initializer before 'auto'
macros.h:186: error: expected initializer before 'auto'
macros.h:189: error: expected initializer before 'const'
In file included from /HAL.h:33,
from /MarlinConfig.h:39,
from blinkm.cpp:27:
fastio.h:112: error: use of enum 'WaveGenMode' without previous declaration
fastio.h:112: error: expected unqualified-id before ':' token
fastio.h:132: error: use of enum 'CompareMode' without previous declaration
fastio.h:132: error: expected unqualified-id before ':' token
fastio.h:140: error: use of enum 'ClockSource' without previous declaration
fastio.h:140: error: expected unqualified-id before ':' token
fastio.h:152: error: use of enum 'ClockSource2' without previous declaration
fastio.h:152: error: expected unqualified-id before ':' token
In file included from /MarlinConfig.h:39,
from blinkm.cpp:27:
/HAL.h: In function 'void HAL_timer_start(uint8_t, uint32_t)':
HAL.h:121: error: 'WGM_CTC_OCRnA' was not declared in this scope
HAL.h:124: error: 'COM_NORMAL' was not declared in this scope
HAL.h:131: error: 'CS_PRESCALER_8' was not declared in this scope
In file included from /MarlinConfig.h:42,
from blinkm.cpp:27:
/SanityCheck.h: At global scope:
SanityCheck.h:378: error: expected constructor, destructor, or type conversion before '(' token
SanityCheck.h:1599: error: expected constructor, destructor, or type conversion before 'float'
SanityCheck.h:1599: error: expected unqualified-id before ',' token
SanityCheck.h:1600: error: expected constructor, destructor, or type conversion before '=' token
SanityCheck.h:1600: error: expected unqualified-id before ',' token
SanityCheck.h:1601: error: expected constructor, destructor, or type conversion before '=' token
SanityCheck.h:1603: error: expected constructor, destructor, or type conversion before '(' token
SanityCheck.h:1604: error: expected constructor, destructor, or type conversion before '(' token
SanityCheck.h:1605: error: expected constructor, destructor, or type conversion before '(' token
SanityCheck.h:1606: error: expected constructor, destructor, or type conversion before '(' token
SanityCheck.h:1607: error: expected constructor, destructor, or type conversion before '(' token
SanityCheck.h:1608: error: expected constructor, destructor, or type conversion before '(' token
In file included from /MarlinConfig.h:43,
from blinkm.cpp:27:
enum.h:35: error: use of enum 'AxisEnum' without previous declaration
enum.h:35: error: expected unqualified-id before ':' token
enum.h:82: error: use of enum 'DebugFlags' without previous declaration
enum.h:82: error: expected unqualified-id before ':' token
enum.h:131: error: use of enum 'MarlinBusyState' without previous declaration
enum.h:131: error: expected unqualified-id before ':' token
enum.h:143: error: use of enum 'LsAction' without previous declaration
enum.h:143: error: expected unqualified-id before ':' token
enum.h:148: error: use of enum 'LCDViewAction' without previous declaration
enum.h:148: error: expected unqualified-id before ':' token

und in der Configuration.h wird die Zeile 183 markiert:
Quote

  template <class L, class R> static inline constexpr auto MIN(const L lhs, const R rhs) -> decltype(lhs + rhs) {

1-mal bearbeitet. Zuletzt am 20.01.20 15:35.


Gruß
Till
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
traue keinem Computer, den du nicht aus dem Fenster schmeissen kannst
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Velleman K8200
Ramps 1.4 mit Marlin 1.1.0 RC6
Repetier Host 2.0
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen