Welcome! Log In Create A New Profile

Advanced

Flusso canalizzatore [post vecchiotto vedi i successivi]

Posted by immaginaecrea 
Re: Flusso canalizzatore
April 27, 2015 04:50PM
stai leggermente indietro, in pratica i raccordi dei tubi tienili 1/2 cm dietro al frame
piuttosto i motori devono essere montati in modo che la molla lavori il meno possibile, serve ad evitare che la bascula cada in avanti ,ma il salire della z deve spostarla indietro.
devi bilanciarla bene la questione.
Quote
saviothecnic
Quote
immaginaecrea
.. ma internet aiuta molto anche a distanza dai..... grinning smiley
Certamente grande internet e grande questo forum ma sopratutto ed ovviamente dalle persone che lo formano grinning smiley

Ieri ho avuto un oretta di tempo e spero d'aver interpretato il sistema basculante di Pierino con richiamo a molla
Dato che avevo del materiale dentro ho fatto prima cosi che a stamparmi i doppi supporti ad Omega





Come si nota dalle foto non ho ancora fissato ho dubbi su quale sia la posizione ideale in asse con la barre del frame dietro o avanti la barra del frame e se si di quanto ?

Per le bobine invece credo che copiero al 100% come ha fatto Pierino non mi è ancora chiaro al 100% ma ci sono quasi grinning smiley

Grazie

Edited 1 time(s). Last edit at 04/27/2015 04:53PM by Pierinof3a.
Re: Flusso canalizzatore
May 05, 2015 05:08AM
Salve non so se qualcuno mi può essere di aiuto ho due problemi....sto installando anch'io il flusso canalizzatore il problema ce l'ho con repetier forse per un problema opengl che non è superiore al 1.5, comunque facendo delle prove sembrerebbe che funzioni l'importante è che quando faccio lo slicer e che avvio la stampa rimango nella schermata della avvio di stampa perché se cambio schermata finché stampa vado ad esempio nella schermata slicer o altra si chiude e mi dice che repetier host ha smesso di funzionare e si chiude, poi ho notato un'altra cosa se avvio una stampa di prova con un cubo per la calibrazione arrivata quasi alla fine diciamo più i meno sul 85-90% si blocca e mi da un errore di compilazione numero 22 ecc. Ora non ricordo bene, poi ultima cosa che non riesco a capire io la home ce l'ho al centro del piatto, dunque fin qui tutto bene se faccio la home me la fa al centro del piatto stessa cosa se inizio una stampa parte al centro del piatto però se faccio la home che si posiziona al centro del piatto l'asse X si muove solo vero destra e non a sinistra e stessa cosa con l'asse y si muovono solo nel verso X-max e Y-max non capisco perché non vanno verso min mentre su prontface va che na meraviglia. Grazie
Re: Flusso canalizzatore
May 05, 2015 05:50AM
Cosa vuol dire che hai la home al centro... Lascia perdere la Z ma la X e la Y gli endstop sono al centro???


COMPRA ITALIANO - sostieni le nostre aziende - sostieni la nostra gente - sostieni il tuo popolo - sosterrai te stesso.
Alberto C. felice possessore di una Kossel K2
My Blog - My Thingiverse
Re: Flusso canalizzatore
May 05, 2015 06:16AM
No gli endstop sono pisizionati in z-min e y-min la home praticamente quando metto il comando g28 si posiziona una volta fatto il x-min e y-min si posiziona al centro del piatto dove fa z-min, cosi lo ha fatto sempre su prontface e non ho mai avuto probkemi di movimenti degli assi x e y è solo in repetier che riscontro questo problema
Re: Flusso canalizzatore
May 05, 2015 07:33AM
Allora hai settato male la home di repetier, metti come x e y z tutto a 0... Si fa nelle impostazioni della stampante....


COMPRA ITALIANO - sostieni le nostre aziende - sostieni la nostra gente - sostieni il tuo popolo - sosterrai te stesso.
Alberto C. felice possessore di una Kossel K2
My Blog - My Thingiverse
Re: Flusso canalizzatore
May 05, 2015 07:57AM
Ok grazie Alberto proverò a mettere tutto a zero vediamo cosa succede perché all'inizio avevo pensato che nella eprom fosse rimasto qualcosa in memoria ma poi ho visto che in Marlin non è attiva la funzione.
Re: Flusso canalizzatore
May 05, 2015 10:09AM
Niente ho provato a mettere tutto a zero ma sempre lo stesso problema, se eseguo il comando g28 fa la home regolare va nel x- e nel y- e poi z- che è nel centro del piatto ma una volta fatto muovo sia x e y solo verso il max....se eseguo il comando G1 X100 Y100 Z0 si posiziona esattamente al centro del piatto mentre se eseguo il comando G1 X0 Y0 Z0 si sposta esattamente all'angolo min. Però mi da sempre quel problema che posso muovere una volta eseguito il g28 gli assi X-Y verso il max e non in tutto il piano, è come se una volta eseguito il comando g28 l'hotend fosse alla home nell'angolo min e dunque si sposta solo verso il max, non è che facendo l'azzeramento degli assi con il comando G92 X0 T0 Z0 si rimetta a posto? Questa la foto delle impostazioni di repetier. Nelle impostazioni home di repetier avevo messo anche x-y-z min ma non cambia nulla.

Edited 2 time(s). Last edit at 05/05/2015 10:24AM by Max-29.
Attachments:
open | download - image.jpg (231.4 KB)
Re: Flusso canalizzatore
May 05, 2015 10:56AM
Ma la home E' l'angolo in basso a destra!!!! Non è al centro... Non riesco a capire il tuo problema....


COMPRA ITALIANO - sostieni le nostre aziende - sostieni la nostra gente - sostieni il tuo popolo - sosterrai te stesso.
Alberto C. felice possessore di una Kossel K2
My Blog - My Thingiverse
Re: Flusso canalizzatore
May 05, 2015 11:20AM
[MODERATORE]

Mi permetto di far notare che l'argomento del post è il flusso canalizzatore.
Vi chiedo, per risolvere altri problemi, di affidarvi ad un altro post nella sezione corretta.

Grazie

Edited 2 time(s). Last edit at 05/05/2015 12:18PM by enricodare.


Enrico

[www.dapa3dservice.it] [www.studiodapa.it]
repstrap dApA, Ramps 1.4, MarlinKimbra / scanner 3D Cubify Sense / Formlabs Form 2
Re: Flusso canalizzatore
May 05, 2015 11:34AM
Allora guardando la stampante da davanti il motore steep Y ce l'ho dietro, allora X min ce l'ho a sinistra mentre Y min infondo verso il motore per intenderci e Z min è al centro al centro perché c'è il sensore, così è sempre andato con prontface e non ho mai riscontrato nessun problena di nessun tipo, invece su repetier ho questo problema non so se sia perché ho disinstallato tutto profilo ecc e installato da inizio e creare un nuovo profilo forse non so se sua per questo il problema che devo azzerrare gli assi e impostarli in modo che memorizzi.... Bho non ci capisco più con repetier non lo mai usato appunto per questo perché mi ha dato sempre problemi.
Re: Flusso canalizzatore
May 07, 2015 08:41PM
Davide!!!!!
mi sono messo a giocare con il discorso multi materiale.
ho una perplessità però.
quando cambio filo, per come ho scritto io, e cioè:
M109 T0 S255 ;temperatura E1
M109 T1 S210 ;tempertura E2
M109 T2 S210 ;tempertura E3
M109 T3 S255 ;tempertura E4
G92 E0
G1 F3500 E53
G92 E0
G1 F120 E80
G92 E0
G1 F8000 E-5
G92 E0
G61 F10000 X
G61 F10000 Z
;G1 F80 E4
;G92 E0
M106 S255 fan on
M117 Stampa 4 colori
cosa succede, succede che cambia il filo chiaramente, però per esempio passa da 255 a 210,per tornare a 255 durante lo spurgo poi tornare nuovamente a 210 mentre stampa.
dove sto cannocchiando?
E' molto tardi, forse è quello il motivo????grinning smiley

Edited 1 time(s). Last edit at 05/07/2015 08:42PM by Pierinof3a.
Re: Flusso canalizzatore
May 08, 2015 03:06AM
Pierino, la stampante non memorizza i valori, ma sarà il gcode classico che glielo deve dire ogni volta..
Quindi nel post cambio tools gcode di cura metti i comandi:

M109 T0 S{print_temperature}
M109 T1 S{print_temperature1}
M109 T2 S{print_temperature2}
M109 T3 S{print_temperature3}

ogni volta che cambia tools setta la nuova temperatura, perché il firmware prende solo il valore dell'attuale tools. Quindi se cambia da T0 a T2 (per esempio), l'attuale è appunto T2 e setta la temperatura dell'unico Hotend con il comando M109 T2 e il valore che avrà sostituito a print_temeprature2 cura...


COMPRA ITALIANO - sostieni le nostre aziende - sostieni la nostra gente - sostieni il tuo popolo - sosterrai te stesso.
Alberto C. felice possessore di una Kossel K2
My Blog - My Thingiverse
Re: Flusso canalizzatore
May 08, 2015 04:00AM
Scusa Alberto, allora come assegno le temperature ai vari colori, così?????
; Default start code
G21 ;metric value
G90 ;Absolute positioning
M190 S50 ; pre scalda piatto a 50°
M140 S95
M109 T0 S255 ;scalda hotend a 255°
G28 ;X0 Y0 Z0 Home extruder
G29 ;Auto bed leveling
T0
{IF_BED}M190 S80
; Activate all used extruder
{IF_EXT0}M104 T0 S{TEMP0}
{IF_EXT1}M104 T1 S{TEMP1}
{IF_EXT2}M104 T2 S{TEMP2}
{IF_EXT3}M104 T3 S{TEMP3}
G92 E0 ; Reset extruder position
Wait for all used extruders to reach temperature
{IF_EXT0}M109 T0 S255
{IF_EXT1}M109 T1 S210
{IF_EXT2}M109 T2 S210
{IF_EXT3}M109 T3 S255
Re: Flusso canalizzatore
May 08, 2015 04:11AM
Io nn credo sia cosi.
Re: Flusso canalizzatore
May 08, 2015 05:32AM
No lascia le variabili in modo che i valori vengono dati dalle impostazioni del filamento:
{IF_EXT0}M109 T0 S{TEMP0}
{IF_EXT1}M109 T1 S{TEMP1}
{IF_EXT2}M109 T2 S{TEMP2}
{IF_EXT3}M109 T3 S{TEMP3}

A questo punto quando fai lo slicing da repetier a secondo di che tipo di materiali assegni a ogni estrusore (che avrà le sue impostazioni di temperatura) andranno poi a sostituire i valori...


Poi non serve che metti ogni volta sia M104 che M109...
Se ti serve che aspetti l'arrivo della temperatura metti M109, se vuoi solo che varia metti M104, ma in questo modo continua a stampare senza aspettare... Dipende da cosa vuoi e quali sono le differenze di temperatura...

Edited 1 time(s). Last edit at 05/08/2015 05:34AM by MagoKimbra.


COMPRA ITALIANO - sostieni le nostre aziende - sostieni la nostra gente - sostieni il tuo popolo - sosterrai te stesso.
Alberto C. felice possessore di una Kossel K2
My Blog - My Thingiverse
Re: Flusso canalizzatore
May 08, 2015 06:03AM
Scusate, ho una piccola curiosità sul flusso. Ammettiamo per semplificare di avere un flusso a due vie, quanto meteriale si perde nello spurgo? per esempio se si volesse fare un materiale per i supporti (solubile) e uno per il pezzo, si hanno molte perdite di materiale?


Alessandro

Prusa I3 Rework molto modificata - Taurino Classic - Ramps 1.4 - Driver DVR8825 - Hotend IEC 1,75mm 0.4mm - Firmware MarlinKimbra - Cura engine - Repetier Host
Re: Flusso canalizzatore
May 08, 2015 06:52AM
circa 70 80 mm a seconda o anche solo 10 mm se nn hai problemi di sfumature

Edited 1 time(s). Last edit at 05/08/2015 07:01AM by Pierinof3a.
Re: Flusso canalizzatore
May 08, 2015 07:00AM
il 104 l'ho messo perché mi son scritto una poesia sola poi dopo quando va la sistemo, nn sapevo cosa era meglio usare tra 104 e 109 per il discorso spurgo,
allora devo capire come assegnare a ogni estrusore un materiale e un a tempeye popping smiley

Edited 1 time(s). Last edit at 05/08/2015 07:02AM by Pierinof3a.
Re: Flusso canalizzatore
May 08, 2015 07:22AM
Non trovo dove impostare materiale e tempconfused smiley


Prusa I3 -nema17- arduino- ramps - Marlin-Kimbra Flusso canalizzatore jhead 03
Mendel Max big
Re: Flusso canalizzatore
May 08, 2015 07:38AM
Usi cura diretto o cura engine da repetier???

Io uso cura engine da repetier mi trovo molto meglio, in repetier associ un filamento a ogni estrusore. E i dati li puoi variare come vuoi e farti setup per ogni tipo di filo...


Edited 1 time(s). Last edit at 05/08/2015 07:39AM by MagoKimbra.


COMPRA ITALIANO - sostieni le nostre aziende - sostieni la nostra gente - sostieni il tuo popolo - sosterrai te stesso.
Alberto C. felice possessore di una Kossel K2
My Blog - My Thingiverse
Re: Flusso canalizzatore
May 08, 2015 07:54AM
forse ho capito, devo disabilitare il fusore/ estrusore unico.
pero nn mi setta la temp impostata nei parametri filamento ma 100°,perchè?
ancora, parte a scaldare, va in temperatura(250°) poi scende a 210 e parte a stampare.
ma dove lo pesca quel 210°?

Edited 1 time(s). Last edit at 05/08/2015 08:09AM by Pierinof3a.
Re: Flusso canalizzatore
May 08, 2015 08:17AM
Io questo:
T1
; Dopo del cambio estrusore
M109 T0 S195
M109 T1 S230
M109 T2 S195

E nel setup di cambio estrusore ho:
; Dopo del cambio estrusore
{IF_EXT0}M109 T0 S{TEMP0}
{IF_EXT1}M109 T1 S{TEMP1}
{IF_EXT2}M109 T2 S{TEMP2}
{IF_EXT3}M109 T3 S{TEMP3}


Mandami il gcode che genera...... E anche il tuo MK....

Edited 1 time(s). Last edit at 05/08/2015 08:18AM by MagoKimbra.


COMPRA ITALIANO - sostieni le nostre aziende - sostieni la nostra gente - sostieni il tuo popolo - sosterrai te stesso.
Alberto C. felice possessore di una Kossel K2
My Blog - My Thingiverse
Re: Flusso canalizzatore
May 08, 2015 04:01PM
Adesso te lo mando.
Comunque quando genera il gcode al cambio filo nn inserisce una temperatura per il fusore e quindi il giochino si ferma.
Il marlin perchè?
Come incide sulla creazione del Gcode?
Re: Flusso canalizzatore
May 08, 2015 04:05PM
Non so se hai l'ultima versione, che prende la giusta temp.. Però da quello che dici è un problema di creazione di gcode..


COMPRA ITALIANO - sostieni le nostre aziende - sostieni la nostra gente - sostieni il tuo popolo - sosterrai te stesso.
Alberto C. felice possessore di una Kossel K2
My Blog - My Thingiverse
Re: Flusso canalizzatore
May 08, 2015 04:34PM
Te li ho mandati Mago.
Comunque anche secondo me è solo un problema di creazione gcode, sia che lo faccio a modo mio, sia come dici tu.
Il discorso è che nel come dici tu, sbaglio qualcosa, quindi "non funziona", mentre a modo mio per complicato che sia almeno stampa.
Grazie!!
Re: Flusso canalizzatore
May 20, 2015 09:09PM
Salve ho un piccolo problema che non capisco, oggi ho ultimato l'installazione del flusso e ho provato fare una stampa di prova ma a un certo punto l'estrusore 1 ha cominciato a surriscaldarsi anche se non lo stavo usando a tal punto che ho dovuto annullare la stampa e spegnere tutto anche se stavo usando l'estrusore 2, e dunque volevo chiedervi come mai l'estrusore 1 si surriscalda cosi anche se non lo si usa? Grazie.
Re: Flusso canalizzatore
May 21, 2015 02:24AM
Quote
Max-29
come mai l'estrusore 1 si surriscalda cosi anche se non lo si usa?
Fa una verifica al cablaggio e verifica se per caso qualche contatto del rele non rimane incollato e quindi magari quando scambia rimane qualche fase del motore alimentata.

Edited 1 time(s). Last edit at 05/21/2015 02:24AM by saviothecnic.


www.saviot.com Stampante Prusa I3 R2.2 By Nicola P.
Ramps 1.4 Con FW MarlinKimba Fusore HE IeC 1.75mm Con Flusso Canalizzatore Estrusori BullDog XL
Piano maggiorato 240*311mm pilotato da SSR 24V con letto scaldante autocostruito
Lavori in Corso Prossimetro Autolivellamento Z Gestione Remota Raspberry PI 2 con OctoPrint
Rilevamento ottico Fine Filo Illuminazione e Visione AreaStampa Remotata In costruzione Trafilatore TL-Plastic
Re: Flusso canalizzatore
May 21, 2015 03:06AM
Il problema di questo sistema è che si pilotano i motori con gli stessi driver, questo naturalmente implica che i motori devono essere uguali come corrente... Potrebbe essere che il motore 1 ha una corrente di lavoro più bassa rispetto agli altri e quindi se hai alzato la Vref lui si scaldi un po troppo...
Se usi l'estrusore che è attaccato allo stesso driver, quindi il 3 per capirci, il motore 1 è completamente staccato dal driver e non deve riscaldarsi, non gli arriva corrente in nessuna maniera, quindi fallo andare un po per farlo scaldare, poi commuta sul 3 e aspetta un attimo, dovrebbe raffreddarsi.
Se non lo fa allora ci sono problemi...


COMPRA ITALIANO - sostieni le nostre aziende - sostieni la nostra gente - sostieni il tuo popolo - sosterrai te stesso.
Alberto C. felice possessore di una Kossel K2
My Blog - My Thingiverse
Re: Flusso canalizzatore
May 21, 2015 04:48AM
usate sempre 4 motori uguali identici per gli estrusori..... non andate "al recupero" per questa soluzione......

Come ha detto Alberto, se c'è una differenza anche non enorme tra gli avvolgimenti dei motori, il driver, non potendo essere regolato per ogni singolo motore, deve trovarsi con le stesse condizioni di carico... altrimenti si generano per forza delle differenze di temperatura che rendono impossibile la taratura "fine" del driver

Edited 1 time(s). Last edit at 05/21/2015 04:49AM by immaginaecrea.


Davide
Immagina e Crea
Progetto Flusso canalizzatore 4 vie
My Thingiverse
Re: Flusso canalizzatore
May 21, 2015 04:54AM
Ok grazie questa sera provo vediamo se riesco a risolvere questo problema in tal caso mi tocca smontare il tutto di nuovo, comunque i motori sono tutti e quattro uguali anche per questo non capisco perché se non fossero uguali potevo attribuire hai motori qualcuno che assorbe più o meno corrente.
Sorry, only registered users may post in this forum.

Click here to login