Welcome! Log In Create A New Profile

Advanced

Folger Tech 2020 i3 Printer Kit (Official Thread)

Posted by Dan_FolgerTech 
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
April 07, 2017 01:33AM
>Extruder starts to heat gets to 80c and then just stops heating

How about when you try other things? Same result?

I once had a 5mm thin wall calibration cube that was saved in g-code that repetier would do the same thing on, but if I printed other stuff, no problem.

Also, does the repetier/sd reader, say 'job finished' or something similar after it heats up and stops?
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
April 07, 2017 02:42AM
Hello! Where can I find the firmware to our printer?
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
April 07, 2017 08:15PM
Choices choices choices

Repetier: Repetier download

Marlin: Marlin download


Folger Tech I3 2020 Wikia page: [folgertech.wikia.com]

Custom Folger Tech I3 2020 custom search
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
April 08, 2017 12:24AM
[github.com]

I used this over the Google Drive FT Marlin.

Biggest code change I had to make was changing the Extruder Direction from - to +, or + to -, idr.

Edited 1 time(s). Last edit at 04/08/2017 12:25AM by VonRansak.
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
April 25, 2017 04:23PM
So I just sent Folgertech an email about this last night, but they haven't gotten back to me about it, so I figured I might as well post here and see if anybody has any idea about it. I'll also ask about a few other issues I've had.

I've had this printer running since early January, and its been running fine (aside from several issues, which I'll also ask about). But just last night when I went to start a print, I noticed that about 20 minutes after clicking "Start Print" in Repetier that the printer had not started the print. Repetier was showing that the heated bed was still just about room temp (which felt accurate, it even reflected my hand heating up the bed when I put it on there for a few seconds). I went about turning the bed on and off in Repetier several times, just hoping it was a fluke. Turns out that the LED for the heated bed on the RAMPS shield isn't even turning on. Everything else works fine (I can home the printer, heat the extruder, you know, the basics). I've used a multimeter just to see if my solder job came loose (which it didn't).

I've also got an issue with the heated bed being warped. It seems to be higher in the center than the edges, despite there being space under the bed in the center. I checked it with a metal ruler, and it does seem to bulge upwards slightly. I've got a Buildtak sheet adhered directly to the bed, so I really don't have a big "sweet spot" window (either being too high and corner get cut and stuff curls up, or being too low and being incredibly difficult to remove- I think last night I actually got some stuff down that'll be impossible to remove). While I'm waiting to get in contact with somebody from customer support to send me a new bed, are there any tricks I can do to fix this? And what can I do to prevent this from happening in the future?

I also can't get one of the Y axis rods secured. I never could get it secured, but I figured I'd ask. It's easy to slide it back and forth despite the clamps it goes into being as tight as I can possibly get them.

It seems that my X axis is mirrored too. I haven't printed any letters or anything yet, but based on what I see in Repetier and how prints come out, it all seems mirrored.

And finally, my Z axis endstop is a pain to adjust. I just cannot get it to move loosely enough to make fine adjustments, since the mounting piece I have for it currently is tight even without the nut and bolt to clamp it down.
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
April 25, 2017 11:50PM
Quote
tomytom99
While I'm waiting to get in contact with somebody from customer support to send me a new bed, are there any tricks I can do to fix this?
[www.homedepot.com]

Quote
tomytom99
And what can I do to prevent this from happening in the future?
Unless you adhere a flat plate (Alum, steel) most pcb heatbeds I've seen are neither structural or flat.

Quote
tomytom99
And finally, my Z axis endstop is a pain to adjust. I just cannot get it to move loosely enough to make fine adjustments, since the mounting piece I have for it currently is tight even without the nut and bolt to clamp it down.
First usable print you want is that adjustable Z. Something similar to this. [www.thingiverse.com]
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
May 23, 2017 01:47PM
I have recently acquired a 2020 i3 and I have it printing ok. I would like to add a parts cooling fan. I have purchased the fan, printed the mount and have everything wired up (connected to the D9 terminals) from what I have been able to find in the forums. My issue is the fan doesn't turn on. Am I missing something in the firmware? I am using the firmware from the Folger Tech Google drive.
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
June 03, 2017 10:30PM
Hi Marc2912 (and other Washer-less concerned builders),

"Step 1 will annoy you. The bolts don't come with washers and fall through the holes in the two metal angle brackets. Fix : Use washers. "

I started building my FolgerTech 2020 i3 a year later, and wanted to see if the bolts now had washers. No, they don't. And the bolts still look (and feel) like they fall through the holes away from the aluminum beam. But when the metal angle bracket is actually bolted to aluminum beam, the washer-less bolt works. If I had some thin washers, I might have still used them; but only for the peace-of-mind. I tried it several times and FolgerTech did it correctly.
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
June 05, 2017 11:21PM
Quote
CharlieB
I am using the firmware from the Folger Tech Google drive.

The firmware hasn't been updated in a long time, not on the google drive.

Possible causes:
The fan is set off in the firmware. (don't know, just guessing b/c he has you hardwire the fan to the 12v psu)

or, the fan is not on because it is the first layer (slicer settings).

or, you have the fan off in slicer settings.

or, fan is bad (unlikely, but possible).

Related thread [forums.reprap.org]
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
June 20, 2017 06:59PM
Thanks for your reply. I am still looking for the solution. Is there a newer/better firmware than what is on the google drive?

I am talking about the addition of a parts cooling fan (the extruder fan is wired directly to the power supply and working as expected)
The fan didn't turn on for the entire print.
I have the parts cooling turned on in the slicer (I am using CURA).
I tested the fan directly to the 12v on the power supply and it works fine.
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
June 21, 2017 03:37AM
Usually the cooling parts fan is set to not turn on till after height Xmm in the slicer.

Also the fan can be set, in the slicer, to slow down in relation to the layer print time vs min layer time.

Is it just at the start? When does it stop/start?
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
July 06, 2017 11:22AM
The parts cooling fan never turns on.
I have experience with 3d printers I also own an Anet A8.
I am familiar with the slicer settings and with how to adjust the fan speeds in the slicer software.
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
August 13, 2017 02:34AM
I'm new to 3-D printing so bear with my newbie question!

I managed to fix my X-axis so that it actually homes and stops at the end stop and can move in both directions (thank you RepRap forums). The issue now is that the extruder seems to impact the end stop a little too hard and it bounces off for a split second then continues homing fine with all that momentum gone.

I'm not sure how big an issue this is and I was wondering if anything could or should be done about this because I don't think the extruder will move through the x-axis that quickly while printing such that it'll bounce off the end stop. However, I haven't actually printed anything yet so I don't know!
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
September 02, 2017 05:00AM
Mine double taps the X everytime.

The bigger problem with the stock endstop holders, is they are a mm or two too wide.

You can browse thingiverse for things to print. Fine adjust Z, calibration pieces and then backup parts will be your first priority.

Edited 2 time(s). Last edit at 09/02/2017 05:09AM by VonRansak.
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
September 02, 2017 08:30AM
Double tap is a GOOD thing! The machine is finding HOME so, going slower lets it be more accurate. You can go into configuration advanced settings and adjust the speed and distance for the double tap to make it even better.

As to the limit switch mounts, you either have the switches mounted wrong or something changed since I got mine 2 years ago.

INSEAMED also said that his X was SLAMMING into the stop. Either he's overreacting or something is set wrong in configuration.h. Mine, by default, is "#define XY_PROBE_SPEED 5000". He could go into Arduino and modify it to, perhaps, 1000 and see if it makes it better??? You can also turn off Double Tap in configuration,h, if you really want to, but I wouldn't see why.

Edited 1 time(s). Last edit at 09/02/2017 10:43AM by tjnamtiw.


Folger Tech 2020 i3 and FT-5 as well as modified JGAurora A5 with direct drive E3D/Titan. All running the BLTOUCH.
Great kits. Having fun and running the heck out of them.
Running Marlin 1.1.0 RC8 on the i3 and FT5. Custom firmware on A5.
Folger Tech Wiki board >[folgertech.wikia.com]
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
September 02, 2017 10:46AM
Quote
CharlieB
The parts cooling fan never turns on.
I have experience with 3d printers I also own an Anet A8.
I am familiar with the slicer settings and with how to adjust the fan speeds in the slicer software.

Have you discovered by now what your problem was? Did you have the fan wired into the correct terminals on the motherboard?


Folger Tech 2020 i3 and FT-5 as well as modified JGAurora A5 with direct drive E3D/Titan. All running the BLTOUCH.
Great kits. Having fun and running the heck out of them.
Running Marlin 1.1.0 RC8 on the i3 and FT5. Custom firmware on A5.
Folger Tech Wiki board >[folgertech.wikia.com]
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
September 08, 2017 01:03PM
I have not received any feedback and am still at the same spot I was before. I imagine it is a firmware revision issue but don't know which version of the firmware to load and haven't even gotten a confirmation on the correct wiring. I am tempted to sell the printer and buy a different one due to the lack of support.
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
September 08, 2017 01:38PM
have you tried the FB group? this thread is pretty much done.... most have moved to FB or the other forum for folgertech.

if you are needing firmware, best to use marlin 1.1.5. you will have to setup the config file based on how you assembled the printer.

you may want to look at the wiki link in the signature, lots of good info there to help you with the build.

Edited 2 time(s). Last edit at 09/08/2017 01:45PM by Mopar99.


Upgrades:
-Simple3d
-E3D V6 Direct drive hot end, Animoose's E3D mount for FolgerTech 2020 (version 2)
-Animoose's LCD bracket for Folger 2020
-Sonny's Y-axis Upgrade, Sonny's X-axis Upgrade, Sonny's Mini Gantry Direct Drive Extruder mount
-Acme screw rods (400mm),Z Motor Stand-off for FolgerTech 2020 i3
-Spool Rollers for Folger Tech i3 2020


New Wikia page: [urlhttp://folgertech.wikia.com/wiki/Main_Page][folgertech.wikia.com][/url]
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
November 02, 2017 12:38AM
I recently had to move from Marlin 1.0 to 1.1.6 as i mounted a BLTouch and the old Marlin did not have any of the features it needed. I used to get pretty good to great prints out of my 2020 but now not so much.

Two issues I am having:

1) it takes a LONG time for the bed to heat. It used to take a while, but now it's mind numbing how long it takes. sad smiley

2) the thing is trying to print stupid fast. I have to run the feedrate clear down to 65% and even then the perimeter runs seem about how fast they used to print, but the skin fill is way too fast.

I had not changed anything in CuraEngine - I did go make a new Print setting and slowed things way down, but it is still running faster than it should.

Did I miss a couple settings somewhere? I tried to follow the old config as much as possible.
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
November 02, 2017 04:00PM
Quote
OneSprague
I recently had to move from Marlin 1.0 to 1.1.6 as i mounted a BLTouch and the old Marlin did not have any of the features it needed. I used to get pretty good to great prints out of my 2020 but now not so much.

Two issues I am having:

1) it takes a LONG time for the bed to heat. It used to take a while, but now it's mind numbing how long it takes. sad smiley

2) the thing is trying to print stupid fast. I have to run the feedrate clear down to 65% and even then the perimeter runs seem about how fast they used to print, but the skin fill is way too fast.

I had not changed anything in CuraEngine - I did go make a new Print setting and slowed things way down, but it is still running faster than it should.

Did I miss a couple settings somewhere? I tried to follow the old config as much as possible.

sound like you need to edit you marlin config file and configure it for your 2020. is you printer still stock or did you preform some upgrades on it, like 8mm thread rods instead of the allthread rods? that alone will cause you to have to dial down you printer.
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
March 28, 2018 07:15PM
I apologize if this has already been discussed...

I've added a bltouch to my 2020 i3 printer. I also have the full size LCD on the printer. I've noticed that if I run the printer untethered from a USB connection, my LCD flickers when the bltouch probe is extending or retracting, and the auto bed leveling doesn't work.

If I plug in the USB cord to my raspberry pi or PC, I don't have that issue.

I'm thinking thatthe power supply does not have enough current untethered to supply all the 5V items in on the board, and that is why this is happening.

Any recommendations on how to address this?

Thanks!
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
March 28, 2018 09:17PM
Quote
markag
I apologize if this has already been discussed...

I've added a bltouch to my 2020 i3 printer. I also have the full size LCD on the printer. I've noticed that if I run the printer untethered from a USB connection, my LCD flickers when the bltouch probe is extending or retracting, and the auto bed leveling doesn't work.

If I plug in the USB cord to my raspberry pi or PC, I don't have that issue.

I'm thinking thatthe power supply does not have enough current untethered to supply all the 5V items in on the board, and that is why this is happening.

Any recommendations on how to address this?

Thanks!

The Arduino/Ramps board is notorious for not having enough 5 volts to reliably power the BLTOUCH. Some are better than others but with that full size LCD, you are probably taxing the Arduino too much. I put a separate 7805 voltage regulator chip on the plexiglass plate and powered it with 12 volts from the power supply and then ran the 5V output to the Ramps board. You have to pull the jumper off of the board that brings the 5V up from the Arduino so you don't back feed it. Been working like that for 2 years. No need for capacitors to smooth anything. Just the bare 7805. You can also power the BLTOUCH using a spare cell phone charger, which I did first to see if that was the problem.


Folger Tech 2020 i3 and FT-5 as well as modified JGAurora A5 with direct drive E3D/Titan. All running the BLTOUCH.
Great kits. Having fun and running the heck out of them.
Running Marlin 1.1.0 RC8 on the i3 and FT5. Custom firmware on A5.
Folger Tech Wiki board >[folgertech.wikia.com]
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
March 28, 2018 09:22PM
I knew there had to be a solution. I wasn't sure if I could pull power from an external source, or if it had to come from the RAMPS board. I already have a hacked up cell phone charger from a different arduino project that I may look at using.
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
March 28, 2018 11:14PM
Quote
markag
I knew there had to be a solution. I wasn't sure if I could pull power from an external source, or if it had to come from the RAMPS board. I already have a hacked up cell phone charger from a different arduino project that I may look at using.

Yep, it will work. Just plug it into any one of the other spots on that series of pins. Just MAKE SURE to take of the jumper that should be next to them. My BLTOUCH did all kinds of weird unreliable stuff until I made this change.


Folger Tech 2020 i3 and FT-5 as well as modified JGAurora A5 with direct drive E3D/Titan. All running the BLTOUCH.
Great kits. Having fun and running the heck out of them.
Running Marlin 1.1.0 RC8 on the i3 and FT5. Custom firmware on A5.
Folger Tech Wiki board >[folgertech.wikia.com]
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
April 03, 2018 07:27PM
Hey guys. I just installed an overhaul for my extruder and hit end assembly.

I upgraded to an E3D V6 about a year ago, and I never was happy with how to mount it with the stock x-axis mount and MK9 extruder.

I really like how well the original prusa printers print and manage cables. They have one of the most space efficient extruder setups I've seen. It's almost artistic how neat and tidy their design is. Knowing that they use E3D V6 hotends in their printers, I decided to use their STL files and modify them for the FT 2020 i3.

I used fusion 360 to remix the MK2S STL files. I designed an integrated MK9 direct drive extruder into the design so I could carry over my original components. I also modified it to use the bltouch instead of the PNDA probe.

The best part is, I only modified one part I their setup, so the original prusa x axis mount, extruder cover, fan shroud, etc. are all direct fit.

Once I have had a chance to test a few prints, I'll upload the model to thingiverse for others to use.

I've attached a few snapshots.
Attachments:
open | download - 20180403_001654-1209x1612.jpg (369.2 KB)
open | download - 20180403_001618-1209x1612.jpg (347 KB)
open | download - 20180402_225740-1209x1612.jpg (232.6 KB)
Sorry, only registered users may post in this forum.

Click here to login