Welcome! Log In Create A New Profile

Advanced

Firmware - Marlin

Everything about Marlin firmware : Discussions, questions, support and feature requests... 
Subject Views Posts Last Post

Marlin RC-4 (RCBugFix) almost stable! Going final soon!

by Roxy
850 3 03/27/2016 02:29PM
Last Post by stephenrc

Reading the EEPROM settings in Marlin

by bernbout
11,768 4 03/25/2016 08:10PM
Last Post by Roxy

MKS Base V1.2 Using RC4 Does not Boot

by jeff6845
332 2 03/25/2016 04:38PM
Last Post by jeff6845

Marlin RC-4 (Release Candidate #4) Frozen and Released

by Roxy
409 1 03/25/2016 03:33PM
Last Post by Roxy

Inductive Sensor without Inductive sensor adapter

by topq-desgin
631 3 03/23/2016 03:33PM
Last Post by topq-desgin

Manual Mesh Bed Leveling On UM2 Go Clone Issue confused smiley

by psiewert
1,449 5 03/23/2016 12:12PM
Last Post by stephenrc

Auto bed leveling with 1.0.2 and 1.1.0 RC3

by Scott1326
1,274 8 03/20/2016 05:02PM
Last Post by Scott1326

Marlin RC3 Auto Bed Leveling appears backwards

by randyf1965
1,612 5 03/19/2016 05:46PM
Last Post by Roxy

Auto Bed Leveling Compile problem

by Harvey_S
1,463 2 03/19/2016 05:43PM
Last Post by Roxy

Z home position and stepper full step.

by Anonymous User
365 5 03/19/2016 12:39PM
Last Post by Anonymous User

Printhead heats up as soon as power is turned on.

by Arved
305 2 03/19/2016 03:34AM
Last Post by Dust

Auto bed leveling with piezo disk question

by leadinglights
495 3 03/18/2016 02:29PM
Last Post by leadinglights

Auto Bed leveling Setup

by rcflyer729
1,062 5 03/15/2016 11:22AM
Last Post by rcflyer729

Z going in reverse on my new Prusa i3

by viper
310 3 03/11/2016 10:59AM
Last Post by viper

Compiling Error for Arduino Mega 2560

by 752752752
722 3 03/10/2016 09:29PM
Last Post by 752752752

can't print from sd card

by imjeffd1988
326 1 03/07/2016 11:55PM
Last Post by imjeffd1988

Loading Firmware on Melzi 2.0

by cliffoco
839 4 03/07/2016 01:50PM
Last Post by cliffoco

Auto Bed Leveling not level

by randyf1965
983 7 03/06/2016 04:45PM
Last Post by randyf1965

Full graphics smart controler set up

by bean11
445 5 03/06/2016 05:29AM
Last Post by ceesios

Marlin successfully calibrated on ultimaker clone but not responding when printing Attachments

by ceesios
587 1 03/05/2016 01:30PM
Last Post by ceesios

Z axis height after homing

by Pizzman76
565 2 03/03/2016 12:40PM
Last Post by randyf1965

Dual extruder with different step/mm

by paperfrom
2,988 4 03/03/2016 10:04AM
Last Post by MagoKimbra

Error message when configuring auto bed leveling

by Picodeguyoh
2,653 6 03/01/2016 11:44PM
Last Post by Picodeguyoh

Help me with FW e SW Delta printer

by mmatt
308 2 02/28/2016 09:57PM
Last Post by Roxy

Auto Bed Leveling causes Rod to pop out

by pringleman
360 4 02/28/2016 08:29AM
Last Post by Roxy

full smart graphic controller encoder problem

by gerdal
563 6 02/26/2016 03:36PM
Last Post by DjDemonD

G28 misbehaving/behaving

by friarfish
346 8 02/26/2016 06:34AM
Last Post by friarfish

ulticontroller rev2.1 in Marlin 1.1.0-RC3 Attachments

by obor00
359 3 02/25/2016 01:03PM
Last Post by obor00

Home All Axes with Auto_Bed_Leveling_Feature confused smiley

by brand0drag0
482 3 02/25/2016 10:38AM
Last Post by AnHardt

Removing heated bed and and temperature sensors

by SWinters
3,465 6 02/25/2016 10:04AM
Last Post by AnHardt