Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Velleman K8200 Erfahrungen/Baubericht

geschrieben von Mirco S. 
Re: OpenSCAD
28. August 2016 12:15
@Hapelo:
Dann wünsche ich Dir einen erfolgreichen Druck des Gehäuses.

Und ob Du nun über OpenSCAD oder Repetier die Teile vereinzelst, bleibt Dir überlassen.

Gruß

Oliver


3DRag alias Velleman K8200, 80mm Objektlüfter, Extruder mit GT2-Riemenantrieb, E3D-Hotend mit 40mm Lüfter,
Z-Links: 1 x Kugelumlaufspindel 12x4, Z-Rechts: 2. Kugelbüchse, X/Y-Umbau auf GT2-Riemen, 24V/120W Netzteil
für Bett via Relais-Schaltung, vom Board gesteuerter Hotend- und Logiklüfter via MosFET-Schaltung.

Weitere/detailliertere Infos zu Umbauten/Eigenkonstruktionen an/von meinem/meinen 3D-Drucker(n) findet Ihr unter:

[www.oliver-schlenker.dyndns.org]
Re: Velleman K8200 Erfahrungen/Baubericht
28. August 2016 12:59
Hallo Oliver,

wenn ich die Ali-Spindeln vor ein paar Wochen gefunden hätte, hätte ich wahrscheinlich die genommen. Als Vorteil sehe ich da die gewindefreien Enden an, da kann man einfacher was anbringen, z.B. ein GT2-Riemenrad für die zweite Stange.
Ich habe gerade ausprobiert, bei einem kräftigen Stoß dreht sich die Mutter ein paar mal bevor sie anhält. Das ist OK so. Die Stangen sind eher für den CNC Bereich gedacht und werden da auch nicht von so kleinen NEMA17 "Motörchen" angetrieben. Mit den angezogenen Madenschrauben war das ganz anders.

Ich habe rechts ja nur einen Linearlager und bei Geschwindigkeiten um die 80mm/s hat sich die rechte Seite gefühlt so um die 1 bis 2mm geschaukelt, das ist eindeutig mehr als die Schichtdicken.

Was die Düsen angeht, habe ich ja auch einen E3D Hotend, die Düse ist aber jetzt voll eingesaut weil ein Teil sich von der Tischplatte gelöst hatte und an der Düse hängen blieb (Bild mit dickem Blob aus meinem vorherigen Post)
So, und hier ein paar Bildchen



Das Teil ist einen Zentimeter hoch, Schichtdicke 0.2mm


MfG,
Andreas
Re: Velleman K8200 Erfahrungen/Baubericht
28. August 2016 14:25
@Andiator:

Was ist denn das für ein Kunststoffteil um die Düse herum?

Kann es sein, dass das Ding für eine Lüftung ist?

D. h. wenn der Lüfter läuft, bläst der wirklich die Wärme weg?

Wenn der Lüfter nicht läuft, steigt dann die Wärme an der Düse hoch bzw. wie kühlt sich dann der Druckbereich ab?

Also für mich ist Dein Problem nicht verständlich.

Ich habe einen PC-Lüfter, den habe ich statt den kleinen Teil von Velleman drangehangen.
Z. Zt. habe ich am Teflon-Teil noch einen Lüfter. Der ist aber eigentlich für den Lüfter vom E3D gedacht.
Ansonsten habe ich die Heizpatrone mit einem Fiberglasschlauch umwickelt, dass die Patrone nicht so stark abkühlt, wenn der Lüfter startet.
Das war's.

Ich kann nur vermuten, dass sich bei Dir die Wärme staut und der Kunststoff generell recht flüssig bleibt und sich aufwirft.
Bei erneutem drüberfahren, bleibt der Kram an der Düse hängen.

Aber so eine Ferndiagnose ist für mich auch schlecht zu stellen.

Gruß

Oliver


3DRag alias Velleman K8200, 80mm Objektlüfter, Extruder mit GT2-Riemenantrieb, E3D-Hotend mit 40mm Lüfter,
Z-Links: 1 x Kugelumlaufspindel 12x4, Z-Rechts: 2. Kugelbüchse, X/Y-Umbau auf GT2-Riemen, 24V/120W Netzteil
für Bett via Relais-Schaltung, vom Board gesteuerter Hotend- und Logiklüfter via MosFET-Schaltung.

Weitere/detailliertere Infos zu Umbauten/Eigenkonstruktionen an/von meinem/meinen 3D-Drucker(n) findet Ihr unter:

[www.oliver-schlenker.dyndns.org]
Re: Velleman K8200 Erfahrungen/Baubericht
28. August 2016 14:51
Ja, das ist die Lüfterdüse für den 40mm Lüfter, der läuft dann ab dem 2 Layer. Der Kunststoff ist PETG, der zieht gerne feine Fäden, die dann an der Düse und Heizblock hängen bleiben, ansonsten sind die aber kein Problem.
Hier ist aber was anderes passiert, der Kunststoff wird von der Düse abgekratzt und sammelt sich kräftig auf Dieser und genau das ist nicht normal, das hatte ich noch nicht.
Hier habe ich zwei Verdachtsmomente:
- Der Extruderarm schwingt vertikal und die Düse taucht in die Oberfläche ein
- Fließrate stimmt nicht
Wegen dem zweiten Punkt habe ich jetzt das blaue Filament nachgemessen, es sind ca 1.8mm statt den erwarteten 1.75. Ob das so viel ausmacht? Bei dem Weißen komme ich auf 1.76.
Und die Fließrate hatte ich bereits auf 89% gehabt.

Irgendwann werde ich die zweite Spindel einbauen, dann bin ich schlauer.

MfG,
Andreas
Re: Velleman K8200 Erfahrungen/Baubericht
28. August 2016 15:03
Hallo Andreas,

ich habe meinen Drucker auf 4 Schaumstoff-Quadern stehen um das Vibrieren abzufangen.
Das funktioniert recht gut.

Wenn Du natürlich ordenlich Gewicht auf dem Arm hast und nach wie vor einseitig gelagert könnte Deine Vermutung bzgl. Schwingen und Eintauchen richtig sein.

Bei mir ist das Schwingen auch besser geworden als ich rechts die 2. Kugelbüchse installiert habe.
D. h. mit einer 2. Spindel dürfte das Problem auch definitiv behoben sein.

Wenn das aber vorher nicht war, muss ja jetzt am System eine andere Gegebenheit sein als vorher.

Beste Grüße

Oliver


3DRag alias Velleman K8200, 80mm Objektlüfter, Extruder mit GT2-Riemenantrieb, E3D-Hotend mit 40mm Lüfter,
Z-Links: 1 x Kugelumlaufspindel 12x4, Z-Rechts: 2. Kugelbüchse, X/Y-Umbau auf GT2-Riemen, 24V/120W Netzteil
für Bett via Relais-Schaltung, vom Board gesteuerter Hotend- und Logiklüfter via MosFET-Schaltung.

Weitere/detailliertere Infos zu Umbauten/Eigenkonstruktionen an/von meinem/meinen 3D-Drucker(n) findet Ihr unter:

[www.oliver-schlenker.dyndns.org]
Re: Velleman K8200 Erfahrungen/Baubericht
04. September 2016 02:05
Da fällt mir gerade etwas ein, was vielleicht des "Pudels Kern" ist. Mir sind damals die Schrittverluste an der Z-Achse aufgefallen, weil
der Treiber für den Z-Antrieb zeitweise stromlos geschaltet wird. Nach dem Umstellen lief es besser und das Geräusch beim Zuschalten
ist auch nicht mehr vorhanden. Ist aber nur ne Idee, vielleicht hilft es ja.
Re: Velleman K8200 Erfahrungen/Baubericht
04. September 2016 06:38
Hi maudo,
ja, das war wohl eins der Probleme.
Ich hatte auch Schrittverluste in der Z-Achse, die Mutter war nicht auf einer Linie mit den Lagern (wurde an den Schlitten gedrückt) und deswegen nicht ganz so leichtgängig wie erwartet.
Auch der Durchmesser der Kugelumlaufspindel spielt hier eine Rolle - 16mm. Je größer der ist, desto mehr Kraft braucht man um den schweren Schlitten nach oben zu drücken. Wenn ich mit der Hand die Spindel drehe, merke ich den Unterschied, ob es nach oben oder nach unten geht. Die zweite Spindel habe ich auch schon eingebaut.
Jetzt habe ich den Strom hoch gedreht und das Abschalten des Motors deaktiviert - es ist gerade so an der Kante. Treiber und der Motor werden richtig warm und der Abstand zu den Schrittverlusten ist nicht sehr groß.
Bin dabei mit dem GT2 Riemen und Zahnrädern im Verhältnis 1:3 das zu ändern, mal sehen...

Und dann habe ich es (mal) wieder geschafft: Hotend (E3D V6) kaputt zu kriegen eye rolling smiley
Diesmal hatte ich Probleme mit Extrusion, die stotterte nähmlich: also habe ich eine andere Düse eingeschraubt, war etwas besser, aber ich habe sie nicht im warmen Zustand nachgezogen - als Ergebnis quoll die Pampe aus dem Heizblock raus. Und dann habe ich im kalten Zustand versucht, Heatbreak rauszuschrauben (es ist ein Röhrchen zwischen dem Heizblock und dem Kühlkörper), ja, das Ding ist wirklich fragil, wie die sagen winking smiley
Nun ja, Ersatzteil bestellt (~15€) und den alten Extruder (K8203) wieder eingebaut.

Oh, und von den Abstandsensoren habe ich mich verabschiedet. Die Kapazitiven waren ja eh unzuverlässig und die Induktiven waren zwar gut, aber leider temperaturempfindlich. Der Eine hatte einen viel zu kleinen Abstand und knallte in die Halteklammern und in streifte auch schon mal das Druckobjekt, hatte aber Temperaturdifferenz von einigen Zehntel Millimeter, der Andere mit einem größerem Abstand hatte eine Temperaturdifferenz von einigen Millimetern (!).
Also entweder der richtige Abstand, oder ein beheiztes Bett sad smiley , also zurück zu dem guten alten Mikroschalter.

Apropos Heizbett:
von 25° bis auf 60°C in einer Minute, bis 120°C in etwa 6 Minuten

Oh je, schon wieder so viel Text, dann mal ein paar Bildchen zur Belustigung:
Was hat der Andreas hier im Sinn gehabt?



Ach, nichts besonderes, ist nur ein Verbindungsstück tongue sticking out smiley



MfG,
Andreas
Re: Velleman K8200 Erfahrungen/Baubericht
05. September 2016 01:22
Man könnte die Layerhöhe auch anpassen indem man nur mit Vollschritten rechnet, also die Layerhöhe dem Schrittwinkel anpassen.
Re: Velleman K8200 Erfahrungen/Baubericht
05. September 2016 08:13
hm, interessante Idee, könnte beim Verlust der Mikroschritte helfen, aber nur wenn der Motor eh genug Kraft hat. Außerdem kann man bei der Float-Berechnung nie sicher sein, ob auch immer die vollen Schritte raus kommen.

Ich habe gestern die Untersetzung mit dem GT2-Riemen eingebaut (1:3) und den Strom etwas runtergesetzt, jetzt kann ich die Spindel mit den Fingern nicht mehr anhalten smiling bouncing smiley Vorher war es ziemlich leicht möglich.
Re: Velleman K8200 Erfahrungen/Baubericht
02. October 2016 09:45
Servus,

Ist lange her und das Leben muß weitergehen.
Versuche gerade was zu drucken und dabei fällt mir auf, daß die Aufhängung vom E3D "ausgeleiert" ist, also der E3D sich bewegt, wenn das Filament von retract auf Vorschub geht und v.v.
Gibt es eigentlich in der Zwischenzeit eine Aufhängung, die stabiler ist oder hat jemand eine Aufhängung aus Metall gemacht?


K8200 mit zweiter Z-Achse, Kugelumlaufspindeln, GT2-Belt-Extruder, optischer Reflex Y-Endstop, Auto-Bedlevelling optisch, RAMPS Controller, Reprap-Discount-LCD, 24V Heizbettsteuerung, E3Dv6
Re: Velleman K8200 Erfahrungen/Baubericht
02. October 2016 15:03
tante ju

Hi,
um welche Aufhängung geht es hier?

Für den K8203 DirectDrive habe ich eine erstellt, vielleicht kannst Du das als Basis für eine Neue verwenden?


Anhänge:
Öffnen | Download - e3dv6_k8203_v4.scad (5.5 KB)
Öffnen | Download - e3dv6_k8203_v4.stl.zip (332.4 KB)
Re: Velleman K8200 Erfahrungen/Baubericht
02. October 2016 15:24
Quote
andiator
tante ju

Hi,
um welche Aufhängung geht es hier?

Für den K8203 DirectDrive habe ich eine erstellt, vielleicht kannst Du das als Basis für eine Neue verwenden?

[attachment 84459 e3dv6_k8203.png]

Ich habe noch, mehr oder minder, den originalen Extruder mit einer Aufhängung von turbotommi, ähnlich der hier: [www.thingiverse.com]

1-mal bearbeitet. Zuletzt am 02.10.16 15:24.


K8200 mit zweiter Z-Achse, Kugelumlaufspindeln, GT2-Belt-Extruder, optischer Reflex Y-Endstop, Auto-Bedlevelling optisch, RAMPS Controller, Reprap-Discount-LCD, 24V Heizbettsteuerung, E3Dv6
Re: Velleman K8200 Erfahrungen/Baubericht
02. October 2016 16:13
Hmm, meine Halterung würde da wegen der Schrauben in der Nähe leider nicht passen. Vielleicht kannst Du das Hotend mit einer oder zwei Lagen Kaptonband umwickeln?

Hatte zuerst auch eine Halterung ohne Schrauben gemacht - nach einiger Zeit wackelte das Hotend da drin - das taugt nicht viel. Die Version mit der Schraube ist aber bombenfest.
Mich wundert dass es bei Deiner Version überhaupt hält, so wie ich das sehe ist ja nur der obere Teil eingeklemmt?
Re: Velleman K8200 Erfahrungen/Baubericht
02. October 2016 16:39
Quote
andiator
Hmm, meine Halterung würde da wegen der Schrauben in der Nähe leider nicht passen. Vielleicht kannst Du das Hotend mit einer oder zwei Lagen Kaptonband umwickeln?

Hatte zuerst auch eine Halterung ohne Schrauben gemacht - nach einiger Zeit wackelte das Hotend da drin - das taugt nicht viel. Die Version mit der Schraube ist aber bombenfest.
Mich wundert dass es bei Deiner Version überhaupt hält, so wie ich das sehe ist ja nur der obere Teil eingeklemmt?

Natürlich ist nur der obere Teil eingeklemmt. Das ist ja auch der Halterungsteil. Was willst Du sonst einklemmen?
Mit Kapton einwickeln wird nicht viel bringen. Da die Klammer den Honend in die Vertiefung des Extruders drückt, ist da dauerhaft Druck drauf und nach einiger Zeit (>1,5 Jahre) ist das Dingen halt auf. Ist ja nur Kunstoff.

Überlege allerdings, einen Direktextruder zu bauen. Der 8203 hat ja 1,75mm, und das will ich eigentlich nicht. Zum einen habe ich noch reichlich 3mm Material und zum anderen wirken sich Abweichungen im Durchmesser beim 1,75mm viel stärker aus, als beim 3mm.


K8200 mit zweiter Z-Achse, Kugelumlaufspindeln, GT2-Belt-Extruder, optischer Reflex Y-Endstop, Auto-Bedlevelling optisch, RAMPS Controller, Reprap-Discount-LCD, 24V Heizbettsteuerung, E3Dv6
Re: Velleman K8200 Erfahrungen/Baubericht
02. October 2016 17:13
Ich habe eine aus 6mm starken Aluminium gefräst. müssen die beiden Schrauben auf der Motorseite allerdings einen flachen Kopf für haben.
Habe jetzt hier leider kein Bild zur Hand. Bei bedarf kann ich eines nachreichen.
Anhänge:
Öffnen | Download - jhead_mount.PNG (11.9 KB)
Re: Velleman K8200 Erfahrungen/Baubericht
02. October 2016 17:24
hier!
Anhänge:
Öffnen | Download - 20161002_232025.jpg (72.8 KB)
Re: Velleman K8200 Erfahrungen/Baubericht
02. October 2016 17:27
Quote
tante ju
Da die Klammer den Honend in die Vertiefung des Extruders drückt...
Ahh, jetzt habe ich das kapiert smiling smiley also ist es einfach verbogen oder gebrochen?

Der größte Unterschied mit den 3mm vs 1.75 ist aus meiner Erfahrung der, dass 1.75 weniger störrisch ist, lässt sich leichter gerade biegen. Zum Nachteil wird es wenn man weiches Filament wie TPU (gummiartig) hat, da reichen schon 5mm Luftstrecke und das Filament bricht seitlich aus, wenn aus irgendeinem Grund der Kunststoff nicht schnell genug die Düse verlässt - Temperatur zu niedrig oder die Düse zu nah am Drucktisch. Bei den "normalen" Kunststoffen hat man da aber keine Probleme und ich denke, 3mm TPU lässt sich auch einfacher verarbeiten.
Re: Velleman K8200 Erfahrungen/Baubericht
02. October 2016 17:29
Quote
ka-sk
hier!

Ist das 'ne Wasserkühlung? Cool. Stand auch mal bei mir auf der Liste, aber zur Zeit läuft es mit Luft noch ganz gut. Was hat es so gebracht?

Könntest Du noch ein Teil fräsen und mir gegen Unkostenerstattung zukommen lassen?


K8200 mit zweiter Z-Achse, Kugelumlaufspindeln, GT2-Belt-Extruder, optischer Reflex Y-Endstop, Auto-Bedlevelling optisch, RAMPS Controller, Reprap-Discount-LCD, 24V Heizbettsteuerung, E3Dv6
Re: Velleman K8200 Erfahrungen/Baubericht
02. October 2016 17:48
kann ich dir machen.

wakü ist für abs bei mir, da ich den drucker in einer beheitzten kammer stehen habe und da ging es mit luft nicht mehr.
Re: Velleman K8200 Erfahrungen/Baubericht
12. October 2016 14:25
Hallo,
ich komme aus Lübeck und bin neu hier im Forum. Ich habe in den letzten Tagen versucht mich durch die 240 Seiten dieses Bau und Erfahrungsberichtes zu arbeiten. Klasse was dort schon alles geschrieben, bzw gedruckt und umgebaut wurde. Respekt.
Ich habe nun seit einigen Monaten selber einen K8200. Er ist inzwischen vollständig zusammengebaut und verdrahtet.
Allerdings bekomme ich ihn absolut nicht zum Laufen. Software ist installiert. Dioden blinken und gehen auch wie gewollt aus. Der Rechner reagiert und erkennt den USB Port. Program ist das K8200 Repetier Host V0.95F.
Werte sind dort automatisch eingestellt. Habe sie nochmal gegengeprüft und es scheint alles richtig zu sein. Sobald ich die Manuelle Kontrolle starte sagt er nur 10 Befehle stehen aus. Auf Ok geklickt und dann sagt er Leerlauf.
Temperatur wird mit 0.0°C angezeigt. Also keine Komunikation.
Muss gestehen das ich nicht der PC oder Elektronik Spezi bin sondern eher Mechaniker. Aber das der Drucker gar nix sagt frustriert mich doch langsam. Vielleicht hätt ich mir doch was Fertiges kaufen sollen.
Hab noch mal ein Foto von dem Controler Board gemacht. Zwecks der berüchtigten Brücken. Sind da nun eine oder doch zwei? Ich meine den FTDI Baustein linke Seite. Kann mir da jemand weiterhelfen?

Gruß
André
Anhänge:
Öffnen | Download - DSCI0002.JPG (472.8 KB)
Re: Velleman K8200 Erfahrungen/Baubericht
12. October 2016 14:39
Moin moin aus HU.
Du meinst den 3. und 4. Pin links unten. Das sieht wie eine Lötbrücke aus.


Liebe Grüße aus Henstedt-Ulzburg.
Frithjof
Meine Seite
[www.facebook.com]
Das Monster kaufen bei EBAY.
[www.ebay.de]
Re: Velleman K8200 Erfahrungen/Baubericht
12. October 2016 15:00
Hallo André,

die "Brücke" auf dem Foto gehört so. Habe eben auf meinem Board nachgesehen.

Gruss aus Wedel
Ulrich
Re: Velleman K8200 Erfahrungen/Baubericht
12. October 2016 17:30
welche dioden blinken und wann? die für die temperaturen wenn du sie einschaltest über repetier(pc)?
ich nehme jetzt mal an das du diese meinst. wenn dem so ist dann...
scheint die kommunikation ja zu funktionieren!
atmega geflasht mit den richtigen werten? boardtyp. temp sensoren etc.? und welche version?
Re: Velleman K8200 Erfahrungen/Baubericht
13. October 2016 00:46
Hallo, das geht ja schnell hier.
Über der Lötbrücke ist ca. beim 6. Pin von Oben noch eine kl. Brücke. Von der ich nicht sagen kann ob das ein Fehler
ist oder so sein soll. Meine Frau hält das für einen Fehler (sie repariert Leiterplatten auf der Arbeit).
Mit den blinkenden LEDs meinte ich die neben dem USB Port. Die sollen auch aus gehen sobald man den Netzstecker reinsteckt.
Versionsdaten kann ich erst Heute Abend noch einmal genau nachsehen wenn ich wieder zu Hause bin.
Anbei noch schnell die Bilder die ich hier auf dem Handy habe. Danke für eure Hilfe.
Vielleicht bekomm ich den ja doch noch zum Laufen.
Anhänge:
Öffnen | Download - 20161011_190833.jpg (448.3 KB)
Öffnen | Download - 20161011_191530.jpg (350.9 KB)
Öffnen | Download - 20161011_191246.jpg (429.6 KB)
Re: Velleman K8200 Erfahrungen/Baubericht
13. October 2016 02:12
Hi André,





Betrifft Pin 19 und 20
Das ist absolut ok!

Blinken denn die Dioden wenn Du Befehle an den Drucker sendest?

Gruß Don

2-mal bearbeitet. Zuletzt am 13.10.16 02:28.
Re: Velleman K8200 Erfahrungen/Baubericht
13. October 2016 04:21
Aloha :-)

Meinen K8200 stört es wenn er keine Information vom Hotend-Thermistor bekommt, also 0,0°C in Repetier angezeigt werden. Dann kann ich machen was ich will, da bewegt sich nichts.
Ich vermute das es ein Problem mit dem Thermistor des Hotends gibt, weil wie du ja schreibst dies in Repetier mit 0,0°C angezeigt wird.
Eigentlich solltest du über ein Multimeter verfügen. Zieh am Board den Stecker ab und überprüfe wie groß der Widerstand ist. Bauanleitung: "Das Multimeter sollte einen Wert zwischen 70 und 100 kΩ anzeigen". Ich denke das bei dir '0' angezeigt wird. Also entweder ist der Thermistor kaputt oder es liegt ein Problem mit der Verkabelung vor.
Du kannst den Widerstand natürlich auch direkt am Thermistor messen - dafür müsstest du aber die Isolierung entfern - also erst mal die einfachste Möglichkeit nutzen winking smiley

Gruß,
Christian
Re: Velleman K8200 Erfahrungen/Baubericht
13. October 2016 14:38
Den Thermistor hab ich geprüft. Am Stecker hat er 128 kOhm.

Die Dioden blinken nicht wenn ich Befehle sende.
USB Kabel hab ich auch schon getauscht.

Hab ihn noch einmal an einen anderen Rechner gehängt hier mit Repetier-Host V1.5.6.
Hier will er immer einen Api Schlüssel.

Hab keinen Plan mehr.

2-mal bearbeitet. Zuletzt am 13.10.16 14:47.
Re: Velleman K8200 Erfahrungen/Baubericht
14. October 2016 03:19
Hi André,

um den Fehler zu finden wirst Du Dich wohl etwas tiefer in die Controller-Sphäre einsteigen müssen. Kann sein daß das 3DRAG-Board (so heißt das Teil in echt) einen Schaden hat oder es ist einfach nur ein Kabel falsch. bzw. die Software auf dem Controller (=CTR) hat einen Fehler. Die letzten beiden Probleme lassen sich einfach lösen wenn man weiß, wie!

Starten würde ich mal mit den Kabeln!
Prüfe ob der CTR mit dem Netzteil ordentlich mit Strom versorgt wird. Du findest an den offenen PIN Reihen 12V+ und GND. Hier sollten die 15V des Netzteil anliegen. An 5V+ demenstprechend. Steck hierzu nur das Netzteil an, nicht das USB Kabel!!!

Wenn nichts zu messen ist, ist entweder: der Anschluß schlecht, Netzteil hinüber oder Spannungsregler/Schutzdiode ist abgeraucht. Du findest den Schaltplan hier
Hintergrund: Der FTDI-USB-Com.Chip wird über die 5V USB Speisung des PC´s versorgt. Der reagiert immer auch wenn das Netzteil tod ist. Der ATMEGA jedoch braucht den Strom des Netzteils!
Re: Velleman K8200 Erfahrungen/Baubericht
14. October 2016 04:27
Oha. Das wird ja ein spannendes Wochenende. Vielen Dank für die super Tipps. Werde weitersuchen. Nebenbei würde ich mir gerne gleich eine Ersatzplatine besorgen.
Mal schauen wo ich die gut und günstig her bekomme.
Re: Velleman K8200 Erfahrungen/Baubericht
14. October 2016 05:49
Falls Du Dir Ersatz suchen willst, überlege ob es tatsächlich das gleiche Board sein soll.
Es gibt einige gute "freie" Boards, die deutlich bessere Performance haben, bzw. Ausbaumöglichkeiten.

Eine sehr gute und günstige (vorallem gut Supported) Variante ist RAMPS 1.4 mit einem MEGA-Board
.... ist eigentlich die gleiche Technik wie die, die sich hinter dem 3DRAG-Board verbirgt, jedoch sind das einzelne Komponenten.

Aber da gibt es auch zig andere, die auch hier im Forum schon erwähn worden sind. thumbs up
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen