Welcome! Log In Create A New Profile

Advanced

Sanguino(lolu)

The Sanguino is an extension of the popular Arduino board designed and developed by Zach Hoeken et.al. for the RepRap Research Foundation. 
Subject Views Posts Last Post

i've got endstops and X axis issues

by BotomUp
1,339 7 10/02/2014 07:28PM
Last Post by farias

Sanguinlolu USB Device Descriptor request failed - Windows 8.1

by diegocamp
1,255 1 09/13/2014 09:29AM
Last Post by diegocamp

switching 5v regulator

by sodonnell
625 3 08/03/2014 11:36AM
Last Post by sodonnell

Sanguinololu has 2.5v on the 12v side

by makeme
978 4 08/02/2014 08:49PM
Last Post by sodonnell

Heater not heating up above 140C

by AnandMG
742 3 07/23/2014 09:46PM
Last Post by gabemedina23

Sanguinololu firmware and enabling eeprom

by jwhitmore
1,054 6 07/22/2014 06:24PM
Last Post by jwhitmore

Printer does not move in Z direction on large prints, suspect motherboard

by bujholm
591 4 07/19/2014 07:08AM
Last Post by Traumflug

Should i add additional 12v for each motor

by ts87
551 2 07/16/2014 02:16AM
Last Post by Dust

Unable to upload firmware

by Jarpische
698 3 07/14/2014 05:10PM
Last Post by Jarpische

Flyback diode on sanguinololu heated bed control board.

by brandxtc
1,330 3 07/11/2014 01:00PM
Last Post by brandxtc

Sanguinololu & opto endstops confused smiley

by Eriksen
808 4 07/05/2014 03:31AM
Last Post by Eriksen

Endstops acting odd confused smiley

by Skidd
639 5 07/04/2014 12:43PM
Last Post by Skidd

Sanguinololu layout

by sungod3k
971 3 06/23/2014 03:17PM
Last Post by maso

Sanguinololu working with Gen7 bootloaders [solved]

by sungod3k
783 1 06/19/2014 08:50PM
Last Post by sungod3k

Power needs.

by buzzbbird
556 3 06/06/2014 10:24AM
Last Post by Traumflug

Printrun stuck "connecting" to Sanguinololu

by cobrageek
1,030 8 06/05/2014 11:31AM
Last Post by cobrageek

SD card printing

by enob
8,404 6 06/01/2014 07:30PM
Last Post by gregted

It's my Third Motherboard and, I just want my printer to move.... Please Help

by JOguino
1,786 13 06/01/2014 07:07AM
Last Post by gomboszuzu

sad smileyMotors not working - reprap Huxley Sanguinololu

by fujisama
1,404 6 05/27/2014 06:14AM
Last Post by fujisama

Grinding noise and drift on x-motor mountangry smiley

by fizzman
851 2 05/23/2014 10:00AM
Last Post by fizzman

One end stop to pull them all...

by fizzman
728 13 05/23/2014 09:15AM
Last Post by Traumflug

Board occasionally looses RS connection

by ax2013
685 1 05/22/2014 01:15AM
Last Post by ax2013

Fried hotend MOSFET - how to bypass?

by fizzman
3,507 12 05/20/2014 01:17PM
Last Post by fizzman

SainSmart Melzi avrdude: stk500_getsync(): not in sync: resp=0x00

by WOOK111
1,788 3 05/13/2014 05:51PM
Last Post by 3dkarma

avrdude: stk500_getsync(): not in sync: resp=0xd7

by MrDoctorDIV
2,669 6 05/03/2014 12:29AM
Last Post by MrDoctorDIV

how it works?

by applepear
623 3 05/01/2014 07:46AM
Last Post by Dust

need help to program sanguinolou

by alan-oz
846 7 04/30/2014 08:29AM
Last Post by Traumflug

Having problems with temperature readings

by jpotts
646 6 04/25/2014 12:22PM
Last Post by alan-oz

Help us: "Machine state: Closed"

by Frego24
733 2 04/16/2014 10:07PM
Last Post by wmtdanimal

Overheating heated bed mosfet   (Pages: 1 2)

by darrenp
14,480 39 04/06/2014 09:55PM
Last Post by slip