Welcome! Log In Create A New Profile

Advanced

Next Wave Electronics Working Group

Guys? Gals? All of you are devs. This is development. 
Subject Views Posts Last Post

So where are we in 2018?

by +Mikie
245 17 06/24/2018 01:56PM
Last Post by Roberts_Clif

Generation 7 Electronics Development   (Pages: 1 ... 18 19 20)

by Traumflug
72,539 578 06/23/2018 01:55AM
Last Post by ekaggrat

Beginning with gen7 1.4.1 10 ohm mosfet drivers resistors

by terramir
512 11 02/16/2018 12:05PM
Last Post by terramir

ESP 8266 Module with Adapter

by kkrishnan
494 1 01/11/2018 11:34PM
Last Post by kkrishnan

Gen7 - Impossible to upload firmware   (Pages: 1 2 3)

by Tibow
7,087 76 12/27/2017 12:04PM
Last Post by sachin1232123

ST32 based solution

by parasole
1,864 20 12/25/2017 01:59AM
Last Post by jeroen79

Is this PSU inought? Attachments

by Kubas_inko
913 4 06/26/2017 12:23PM
Last Post by dc42

Rambo is not communicating

by Tony3
881 3 03/24/2017 06:42AM
Last Post by Tony3

Burn Bootloader AtMega 1284P AU

by Steppdroid
1,226 2 11/12/2016 05:49AM
Last Post by Genie

ATX power distribution board.

by TbirdMan
2,040 11 08/10/2016 07:44PM
Last Post by TbirdMan

I can't burn bootloader for Atmega1284p-PU. Please help!

by Reprap-ken
4,981 16 06/19/2016 06:43PM
Last Post by Anonymous User

1284 instead of 1284P ?

by terramir
1,797 17 06/17/2016 08:30AM
Last Post by Anonymous User

Remixing Sinaptec board

by rollingdice
1,056 5 03/29/2016 12:21PM
Last Post by fabrica3d

my pcb toner transfer scale problem

by mocamba
3,116 9 03/18/2016 04:40AM
Last Post by quixotic120

X And Y Axis Moving In Wrong Directions

by hardy2feb
1,374 2 11/21/2015 01:44PM
Last Post by [email protected]

MKS GEN V1.2

by paoparts
2,442 3 10/12/2015 01:37PM
Last Post by paoparts
This topic has been moved.

NOUVEAU AIDEZ MOI SUR L'ELECTRONIE

by robotrom
    This topic has been moved.

AMIS-30543 drivers smiling smiley

by JamesK
3,235 8 09/22/2015 05:50AM
Last Post by Yellobello

(WIP) I2C System Attachments

by alatnet
2,197 7 08/14/2015 12:04PM
Last Post by alatnet

Amplifying signal from controller to multiple stepper drivers

by PropellerHat
1,939 2 08/09/2015 08:41AM
Last Post by Traumflug

UDOO-NEO

by unarmedrob
3,139 12 05/17/2015 03:47AM
Last Post by Yellobello

Feel my pain, usbasp not found

by AriesPrinters
6,216 16 03/27/2015 05:51PM
Last Post by zayoo

Gen7 "Connecting..." problem

by zayoo
3,022 8 03/27/2015 04:57PM
Last Post by zayoo

looking for a manufacturer for designing PCB

by Saha
2,509 3 03/13/2015 02:27AM
Last Post by Fantasy

New gen Heated bed with better heat distribution ?

by Chri
2,641 3 03/12/2015 04:54AM
Last Post by Chri

Anyone successful with MCP2200 with Windows 7?

by billcat
6,041 13 12/19/2014 07:36AM
Last Post by Traumflug

Replace Gen6 board by Arduino/Ramps

by Replace
6,643 28 10/25/2014 05:22AM
Last Post by Replace

MCP2200 not recognized on a mac/OS X

by jgunn
2,812 10 09/24/2014 03:25PM
Last Post by Traumflug

Gen6 (2012 version) no response Attachments

by Replace
2,836 6 08/25/2014 08:00AM
Last Post by Replace

Mosfet Unavailable

by Aj53
2,971 5 07/28/2014 08:39AM
Last Post by Aj53