Welcome! Log In Create A New Profile

Advanced

Slic3r

Subject Views Posts Last Post

0.9.8 is damaged when trying to open Mac OSX version

by MotoBarsteward
640 3 01/31/2013 02:11PM
Last Post by Sound

Bug when setting number of shells

by stoof
467 4 01/31/2013 02:08PM
Last Post by Sound

G-Code tracing back without extruding

by davidfi
587 3 01/31/2013 02:07PM
Last Post by Sound

Fan not shutting down after bridge printing

by AndyH
718 3 01/31/2013 01:59PM
Last Post by Sound

0.9.8 acceleration control?

by g00bd0g
2,253 6 01/31/2013 01:54PM
Last Post by Sound

Slic3r Vs Cura print duration estimate [SOLVED]

by dansxmods
3,463 7 01/31/2013 01:18AM
Last Post by dansxmods

how

by cstep14
945 8 01/26/2013 07:43PM
Last Post by dissidence

slicer not generating model Attachments

by benrobinson20
443 2 01/25/2013 11:23AM
Last Post by jbernardis

slic3r.org extremely slow

by MotoBarsteward
618 2 01/24/2013 04:57PM
Last Post by Logrod

Out of ideas / still learning

by MrKarter77
597 4 01/24/2013 08:39AM
Last Post by jbernardis

What do you do when the edges have little blobs?

by arthurmani
1,847 16 01/20/2013 05:58PM
Last Post by printman

Calibration help? (Slic3r 0.9.8)

by tookys
861 2 01/18/2013 08:26PM
Last Post by standupclothing

Infill Problems 0.9.7

by uMinded
635 2 01/15/2013 07:26PM
Last Post by uMinded

Problem retraction

by meacma
478 2 01/14/2013 12:00PM
Last Post by standupclothing

programa Slic3R en espaƱol

by Pedro Pico Benavente
811 2 01/11/2013 05:33PM
Last Post by Sublime

Speed Settings for print moves?

by arthurmani
658 1 01/11/2013 02:44PM
Last Post by arthurmani

Extrusion multiplier very low!

by awmt102
4,641 16 01/10/2013 02:20AM
Last Post by Rep Rap Argentina

Slic3r version .071 error Attachments

by peterp69
1,230 4 01/08/2013 08:52PM
Last Post by printman

Skin thickness as opposed to perimeter thickness ?

by AndrewC
980 3 01/04/2013 04:34PM
Last Post by jbernardis

additional shell parameter for slope Attachments

by charlyoleg
504 2 01/02/2013 06:57PM
Last Post by Logrod

support issues Attachments

by funbart
568 3 01/02/2013 04:27PM
Last Post by funbart

Infill on other than every layer does not work.

by doctek
793 3 12/31/2012 10:09PM
Last Post by tmorris9

Unable to slice in 0.9.5 and 0.9.7

by jon_bondy
494 3 12/31/2012 09:04AM
Last Post by jon_bondy

Automatic extra perimeters not working in 0.9.7 ?

by AndrewC
557 4 12/31/2012 08:32AM
Last Post by AndrewC

Funny Rendering! Attachments

by sitarasoft
738 6 12/31/2012 08:05AM
Last Post by Sound

Is there a way to use 2nd extruder for top infill?

by Simba
452 2 12/31/2012 08:01AM
Last Post by Sound

Slic3r 0.9.7

by Sound
1,630 14 12/31/2012 07:59AM
Last Post by Sound

Method to reduce interlayer shear or delamination under tension

by leitor
1,412 6 12/31/2012 06:31AM
Last Post by leitor

Extruder calibration - need a multiplier of 0.83

by AndrewC
779 4 12/27/2012 05:09AM
Last Post by Tekwizard

spikes in the g-code Attachments

by davidfi
829 6 12/26/2012 03:13AM
Last Post by Sublime