Welcome! Log In Create A New Profile

Advanced

Printing

Printing issues ... 
Subject Views Posts Last Post

Tips for increasing print quality Attachments

by liam
1,274 2 10/05/2012 09:06AM
Last Post by Dale Dunn

Gcodes for a filament change mid-print

by Flackster
6,611 9 10/04/2012 08:39AM
Last Post by Sniper4395

Printing quality suggestions? Attachments

by JazzyMT
2,242 4 10/04/2012 02:20AM
Last Post by Anonymous User

Print Size Limitations Attachments

by BenitoSanduchi
1,632 5 10/04/2012 02:20AM
Last Post by Anonymous User

Z axis incorrect movement

by poissonrouge
1,332 11 10/03/2012 11:40AM
Last Post by Polygonhell

Black Gunk on Rails Attachments

by Sniper4395
646 3 10/02/2012 08:54PM
Last Post by Sniper4395

Problems printing Larger prints Attachments

by Jaramaniac
869 6 10/01/2012 07:59PM
Last Post by droftarts

first print quality issues Attachments

by c172cpt
1,024 3 10/01/2012 07:22AM
Last Post by Anonymous User

How to improve quality?? Attachments

by rotinaj13
1,650 17 10/01/2012 07:19AM
Last Post by Anonymous User

Advise on printing problem (blobs in corners)   (Pages: 1 2)

by Enlightx
10,500 31 09/27/2012 09:41PM
Last Post by BAMCNC

Hollow Cube... or Tornado?confused smiley

by Sniper4395
788 8 09/27/2012 10:30AM
Last Post by VDX

Random displacement of layers Attachments

by green_domingo
706 5 09/19/2012 02:44PM
Last Post by gyronictonic

Small layers too hot... Attachments

by billmi
622 2 09/18/2012 08:25PM
Last Post by Polygonhell

Layer Shift Attachments

by RegionX
1,058 3 09/11/2012 10:26AM
Last Post by Lodorenos

Calibration Print Wall Finish

by 0telly0
1,062 7 09/10/2012 11:54PM
Last Post by slauziere

Stumped, need help.

by cmiller
704 7 09/10/2012 12:09PM
Last Post by cmiller

Kisslicer, MedelMax, PVA filament and Dual head printers

by MotoBarsteward
1,632 3 09/07/2012 02:38AM
Last Post by MotoBarsteward

Change from 0.5mm nozzle to 0.3mm .... problems!

by Alzibiff
2,703 5 09/03/2012 05:48PM
Last Post by Alzibiff

Blobs when printing cylinders AND strings on one side? Attachments

by slauziere
1,579 11 09/02/2012 05:22PM
Last Post by orcinus

Serial Error

by basbr
526 1 09/02/2012 09:13AM
Last Post by basbr

Range for extrusion multiplier and stuff

by kburgess
11,442 10 08/27/2012 02:28PM
Last Post by anibalismo

Not Filling, leaving seperated walls Attachments

by Chompalot
730 3 08/27/2012 01:00PM
Last Post by Chompalot

Little blobs all over Attachments

by smb1985
886 4 08/19/2012 03:00PM
Last Post by NewPerfection

layer random shift Attachments

by dnspower
1,045 5 08/17/2012 01:19AM
Last Post by dnspower

Print pauses momentarily... causing small blobs on perimeter...

by verohomie
1,191 4 08/14/2012 07:23PM
Last Post by nophead

Print speed, stepper motor size?

by sam0737
959 6 08/12/2012 09:13PM
Last Post by Polygonhell

Layer shift mid layer Attachments

by mydogjustice
1,895 14 08/12/2012 03:37PM
Last Post by sam0737

First layer failing!

by pikelo
1,021 5 08/11/2012 04:48PM
Last Post by cokezero91

Infill Problems? Attachments

by cokezero91
2,178 5 08/11/2012 04:43PM
Last Post by cokezero91

leaking tip

by badhank
706 4 08/10/2012 02:30PM
Last Post by badhank