Welcome! Log In Create A New Profile

Advanced

Repetier

Subject Views Posts Last Post

z axis homing in the wrong direction

by myfacelackseyes
8,808 16 11/05/2018 02:44AM
Last Post by Tornado99

Z lift on extruder change

by triplanedave
839 4 10/31/2018 03:42PM
Last Post by Wilner

Help with Repetier FW and BLTouch Attachments

by jabu32
281 5 09/13/2018 07:30PM
Last Post by jabu32

Bltouch sensor Attachments

by blabberjack
276 4 08/20/2018 09:47AM
Last Post by Dust

How to get Repetier to think I only have 1 exruder

by tc1967uk
141 2 07/27/2018 06:24AM
Last Post by obewan

Fan extender

by Mendelevium99
168 1 07/23/2018 10:20AM
Last Post by Mendelevium99

Probe accuracy test on Repetier Firmware?

by peps1
151 1 07/17/2018 01:37PM
Last Post by peps1

repetier 1.02 configuration tool unexpected moving core x y Attachments

by sz3bbylA
197 1 07/08/2018 10:34AM
Last Post by sz3bbylA

Probe like the BLTouch working with Repetier?

by peps1
492 14 06/24/2018 07:17PM
Last Post by peps1

No extrusion when X beyond a limit

by leadinglights
142 1 06/22/2018 12:50PM
Last Post by leadinglights

Adding simple Custom UI menu items?

by peps1
150 1 06/22/2018 09:40AM
Last Post by peps1

RAMPS and REPRAP DISCOUNT FULL DISPLAY blank on 1.0.2

by opy01
529 1 04/23/2018 10:55AM
Last Post by opy01

Job finished notification

by MPower
1,988 20 04/17/2018 08:55AM
Last Post by torrero007

Repetier-Host V2.0.5, Slic3r not sure what's going on? Attachments

by kd6hq
556 1 02/24/2018 02:46PM
Last Post by kd6hq

Endstops and current postion shown by Repetier Host Attachments

by evgen
365 1 02/11/2018 10:10AM
Last Post by evgen

Repetier Firmware V0.82.2 Compile Error - Rambo

by RobGer
1,573 4 12/28/2017 08:06AM
Last Post by alexgibson3d

Ramps and Hot End on D8

by Roger123D
323 1 12/26/2017 12:46AM
Last Post by Roger123D

feature request

by Bill Clark
380 1 12/20/2017 05:48PM
Last Post by Bill Clark

Repetier Server suddenly stopped working (due to auto update)

by RFZ
884 2 12/16/2017 07:30AM
Last Post by RFZ

How can I disable the "Heater Decoupled" feature

by leadinglights
486 1 11/14/2017 12:37PM
Last Post by leadinglights

I'm having a problem getting stepper motors 1 &2 to eject the proper amount of filament.

by kd6hq
751 1 11/08/2017 04:43AM
Last Post by kd6hq

Invalid Extruder message Attachments

by kd6hq
552 1 11/07/2017 12:19PM
Last Post by kd6hq

Model View Lighting

by JOEYG
330 2 10/22/2017 11:49AM
Last Post by obewan

x axis ramdomly decides up is down

by jonawald
377 7 10/04/2017 11:44AM
Last Post by jonawald

tool change repetier

by valerian
561 2 09/09/2017 04:44AM
Last Post by valerian

Cura 2.6.2 Baidu scanner gives warning "Win32.Trojan.WisdomEyes..."

by Inhumierer
667 2 08/20/2017 05:13AM
Last Post by obewan

multiple gcodes in a row which get printed after each other

by Highpressuresteam
296 2 08/17/2017 10:04AM
Last Post by obewan

Unable to run Repetier-Host

by amnosko
636 4 08/16/2017 05:30PM
Last Post by David J

Repetier with SSD1306 oled display 128x64 ? Attachments

by Gigio2k
4,211 25 07/19/2017 10:34PM
Last Post by fredchan

'SD init fail' on Repetier 0.92.9

by Mils24
563 2 06/28/2017 04:52PM
Last Post by Mils24