Welcome! Log In Create A New Profile

Advanced

Repetier

Subject Views Posts Last Post

Problem With Z Home With Replacement Firmware Attachments

by kmxsoft
780 2 06/09/2020 01:40PM
Last Post by ruggb

Pre-heating the extruder and bed will crash with DEF error

by Replace
481 4 06/09/2020 11:08AM
Last Post by ruggb

Cooling fan not activating

by [email protected]
454 2 06/09/2020 10:58AM
Last Post by ruggb

How to stop print, after gcode start?

by jumbo125
654 2 06/09/2020 10:53AM
Last Post by ruggb

M109 (set temp and wait) in G-Code but not in config

by jon_bondy
2,547 8 05/24/2020 10:59AM
Last Post by ruggb

How to get Repetier to think I only have 1 exruder

by tc1967uk
1,575 5 05/23/2020 03:39PM
Last Post by ruggb

Motors keep engaged.

by Replace
737 2 05/23/2020 02:59PM
Last Post by ruggb

Azteeg X3 Pro Core XY 8825 lose steps after a few commands.

by findy
661 2 05/23/2020 02:58PM
Last Post by ruggb

is this marlin or Repetier

by ruggb
325 1 05/23/2020 02:43PM
Last Post by ruggb

thermistor errors

by zurferjoe
853 18 04/23/2020 01:19PM
Last Post by zurferjoe

Z axis won't home or move down

by KonstantinosK
560 2 04/04/2020 04:59AM
Last Post by Dust

Delete saved auto level mesh?

by peps1
801 2 01/06/2020 08:35AM
Last Post by obewan

RH Scripts skewed Attachments

by ruggb
986 1 12/11/2019 08:17PM
Last Post by ruggb

Park head issue

by ruggb
948 1 11/03/2019 03:54PM
Last Post by ruggb

Kompilier Fehler bei Repetier für Arduino due

by KecksKuchen
1,069 2 10/28/2019 06:24AM
Last Post by Dust

Possible connection to printer with virtual serial port (LAN)

by justcurious
2,462 8 09/25/2019 06:48AM
Last Post by SlimShady

running multiple extruders simultaneously for filament blending.

by EljefedsecurIT
2,659 6 08/07/2019 09:23AM
Last Post by jimgillies

Repetier Host choking on GCODE when Pronterface doesn't Attachments

by Ohmarinus
1,581 5 07/13/2019 01:07PM
Last Post by Ohmarinus

Help with Repetier FW and BLTouch Attachments

by jabu32
1,869 6 07/09/2019 05:16AM
Last Post by danidonpe

G32 Fatal Error & M999

by Flyer2
1,394 1 06/15/2019 07:52PM
Last Post by Flyer2

Wanted: constant movement during linear movement with G1 and G0 sequences Attachments

by DomingoMolinero
1,702 1 04/28/2019 03:19PM
Last Post by DomingoMolinero

Z lift on extruder change

by triplanedave
2,831 5 04/09/2019 08:37AM
Last Post by _AlwaysLearning

Repetier and Z offset

by ruggb
1,608 1 02/25/2019 10:40AM
Last Post by ruggb

Control what set of commands go to each driver?

by pineapple_pizza
1,288 2 01/27/2019 09:51AM
Last Post by obewan

Printer information out put

by theidd
1,370 1 01/08/2019 07:35AM
Last Post by theidd

repetier: stops randomly   (Pages: 1 2)

by Darki
5,714 43 01/08/2019 07:11AM
Last Post by theidd

multiple gcodes in a row which get printed after each other

by Highpressuresteam
1,603 3 01/08/2019 07:01AM
Last Post by theidd

Temperature setting not staying set

by sierradays
1,674 3 01/08/2019 06:57AM
Last Post by theidd

z axis homing in the wrong direction

by myfacelackseyes
15,982 17 01/02/2019 07:16AM
Last Post by awratten

Problem Connecting Repetier Host to Printer

by Dana
1,590 3 12/10/2018 06:57PM
Last Post by Dana