Welcome! Log In Create A New Profile

Advanced

RAMPS Electronics

Support for the quite nice RAMPS Electronics. See also http://reprap.org/wiki/RAMPS
Subject Views Posts Last Post

Can I use A4983 and motor with working current 2.5A???

by ukrduino
1,503 4 07/26/2011 04:09PM
Last Post by Andrew Diehl

Two Flashes Attachments

by camblonie
1,008 5 07/25/2011 05:09PM
Last Post by camblonie

Driving VCC directly.

by John Meacham
883 2 07/19/2011 11:09AM
Last Post by John Meacham

Questions on RAMPS assembling

by GammaRay
1,630 9 07/18/2011 04:09AM
Last Post by Kliment

RepRap host + Mega2560+Quadstepper(sparkfun)+stepper(from old epson) Attachments

by ukrduino
1,871 9 07/14/2011 08:08AM
Last Post by brnrd

RAMPS locking connectors?

by parny
1,689 6 07/13/2011 05:19AM
Last Post by Nudel

Who has RAMPSv1.3??

by anton zedd
1,356 21 07/04/2011 09:08AM
Last Post by sergeantKK

RAMPS 1.2 do not stop heating extruder

by oz
1,074 3 07/01/2011 10:56AM
Last Post by oz

Q3 Mosfet Fried to a Crisp

by mark2
1,300 4 06/28/2011 09:32AM
Last Post by nophead

confused smiley arduino firmware for 1.2 ramps? confused smiley

by Ollie
778 1 06/24/2011 01:26PM
Last Post by Ollie

Heated Bed and RAMPS 1.2

by brnrd
2,568 19 06/23/2011 01:23PM
Last Post by brnrd

Temperature fluctuation

by brupje
1,833 8 06/22/2011 01:03AM
Last Post by Cefiar

RAMPS not connecting, stepper drivers heating up

by hazuki
1,408 10 06/21/2011 10:05AM
Last Post by brnrd

Decoupling capacitors?

by Triffid_Hunter
1,034 4 06/20/2011 06:21PM
Last Post by Triffid_Hunter

I'm having another one of my moments >:@ Attachments

by Ollie
946 9 06/19/2011 07:38AM
Last Post by brnrd

Easy Failsafe Temptable Idea

by epengr
821 7 06/17/2011 11:09PM
Last Post by Triffid_Hunter

ReplicatorG and RAMPS

by CidVilas
4,330 22 06/15/2011 07:13PM
Last Post by brnrd

RAMPS with Thermocouple

by Grogyan
2,935 20 06/15/2011 05:40AM
Last Post by Grogyan

Weird problem with RAMPS 1.2 - SOLVED

by oz
1,372 6 06/14/2011 07:24PM
Last Post by jcabrer

Semi-random build crashes

by RyanB
733 2 06/13/2011 06:48PM
Last Post by jcabrer

Which Heatsink

by annodomini2
684 2 06/09/2011 01:17PM
Last Post by Nudel

6 way screw terminal?

by Ollie
735 3 06/09/2011 12:26PM
Last Post by Ollie

problems for starting

by Tiboter
1,047 9 06/07/2011 10:25PM
Last Post by makeme

Resetable fuse alternative product?

by Ollie
1,259 8 06/07/2011 09:53AM
Last Post by Ollie

RAMPS printed enclosure

by brnrd
1,646 9 06/06/2011 07:38PM
Last Post by jcabrer

Stepper only goes one direction and won't home?

by CrashProne
1,849 10 06/06/2011 11:13AM
Last Post by CrashProne

Dead Pololu?

by unicoder
858 4 06/05/2011 07:04PM
Last Post by CrashProne

Arduino MEGA getting super hot while running

by naPS
4,488 14 06/03/2011 01:42AM
Last Post by naPS

MF-R500 resettable fuse in UK?

by Ollie
1,011 3 05/31/2011 08:57AM
Last Post by Ollie

Pololu A4983 without heatsink?

by schulz
1,520 6 05/30/2011 08:14AM
Last Post by brnrd