Welcome! Log In Create A New Profile

Advanced

Duet

Duet is the Arduino Due Compatible RepRap Electronics 
Subject Views Posts Last Post

Duet 0.85 Thermocouple ?

by Gaou
314 2 09/16/2017 05:24PM
Last Post by dc42

Octopi with duet 0.8.5 usb   (Pages: 1 2)

by Napalm1432
1,354 33 09/11/2017 03:05PM
Last Post by nique911

DWC not updating - uploaded 1.19 and it still shows version 1.11 after refreshing page?

by Bob64
289 8 09/06/2017 09:11PM
Last Post by Bob64

Crazy Idea - Duplicate motors?

by clearlynotstefan
450 14 09/06/2017 03:47AM
Last Post by kasom

Help with electronic/electric setup

by Otura
344 9 09/01/2017 10:11AM
Last Post by dc42

SMART RAMPS For Due

by cxandy
1,165 4 08/30/2017 04:29PM
Last Post by boelle

Problems with autotuning hot end after upgrade to 1.19

by David J
303 3 08/22/2017 07:19AM
Last Post by David J

Release notes for v1.19? {NOW SORTED]

by David J
331 6 08/22/2017 05:53AM
Last Post by David J

New Duet 0.85, windows makes disconnect sound constantly

by scottybfg
337 5 08/15/2017 09:45PM
Last Post by scottybfg

Urgent help - Mini IR sensor with DUET 0.6 Attachments

by selva_tvi
380 5 08/15/2017 08:09PM
Last Post by dc42

Futuristic FDM idea

by clearlynotstefan
418 3 08/03/2017 04:58PM
Last Post by trevmas

Ultratronics V1.0 & RepRapDiscount Full Graphic LCD

by TheHackerArtist
1,389 3 08/03/2017 03:17PM
Last Post by TheHackerArtist

Chamber Heater Control?

by clearlynotstefan
317 2 07/12/2017 10:38AM
Last Post by dc42

Duet Ethernet Hotend Fan Turns Off and On during print and clogs nozzle

by DRTak
443 6 07/07/2017 11:36AM
Last Post by DRTak

Duex2 to Duex5 upgrade

by fma
450 6 07/05/2017 02:01PM
Last Post by dc42

Working with two bed sizes ?

by unromeo21
265 2 07/05/2017 07:08AM
Last Post by dc42

Bed connector burnt - DUET 0.6 Attachments

by selva_tvi
273 5 07/02/2017 03:58AM
Last Post by selva_tvi

Please help: Ormerod 1 its been a while!! What do I need.

by gregstah
411 7 06/29/2017 09:06AM
Last Post by Karoo Klong

Duetwifi and Diamond hotend on Delta

by hvashist
357 2 06/28/2017 03:08AM
Last Post by o_lampe

M584 driver mapping ignores different steps/mm

by o_lampe
267 3 06/23/2017 09:52AM
Last Post by o_lampe

Hot End Heating Up When Power Turned On Attachments

by Kurzaa
632 6 06/22/2017 02:41AM
Last Post by dc42

Which IP Cam?

by DeltaCon
327 2 06/20/2017 06:27PM
Last Post by dc42

Fan voltage

by fma
548 5 06/20/2017 06:20AM
Last Post by fma

Support for mixing extruders

by fma
288 2 06/20/2017 05:48AM
Last Post by dc42

Intermittend stepper hickup after cold start

by o_lampe
298 3 06/14/2017 01:34AM
Last Post by o_lampe

Doing action when changing status

by maczar
262 2 06/13/2017 02:14AM
Last Post by dc42

Hot end crashes into second layer

by alangibson
433 6 06/12/2017 09:43AM
Last Post by DeltaCon

(ignore) PC not connecting to new Duet-Ethernet board (windows)

by shadowphile
629 1 06/11/2017 06:33PM
Last Post by shadowphile

4 axis polar geometry

by fma
299 8 06/09/2017 02:29PM
Last Post by fma

Web interface

by fma
309 3 06/09/2017 08:01AM
Last Post by fma