Welcome! Log In Create A New Profile

Advanced

Firmware - mainstream and related support

Subject Views Posts Last Post

replicatorg - Sprinter Buffer issues

by platsch
1,306 3 11/15/2011 04:15PM
Last Post by platsch

Firmware rookie asking questions - be warned...

by RepRapRaj83
919 5 11/15/2011 12:14AM
Last Post by evans2481

pololu driver understanding?

by bassman
989 4 11/11/2011 10:35AM
Last Post by bassman

Adrian's Pololu Electronics

by windcatcher
987 5 11/10/2011 03:17PM
Last Post by windcatcher

Teacup and Heater?

by shippo0708
1,735 8 11/08/2011 05:38PM
Last Post by Sublime

Resends with M103 code GEN7 Board

by danx3
915 2 10/12/2011 04:23PM
Last Post by danx3

Cooling question about Gen7 v1.2 Board

by danx3
946 1 10/12/2011 03:40PM
Last Post by danx3

Strange behavior, printing a bit random... Attachments

by adambenganove
1,043 9 10/08/2011 04:46AM
Last Post by DeuxVis

Teacup M101 (wait for temp)

by scuba
1,540 4 10/07/2011 06:49AM
Last Post by scuba

Can't start the rep rap program.

by estrada8220
910 1 09/27/2011 07:12PM
Last Post by estrada8220

No comms after firmware upload Gen3

by Konstraxtor
941 4 09/23/2011 05:50AM
Last Post by Traumflug

thermistors wrong temp reads

by danx3
1,638 3 09/19/2011 01:11PM
Last Post by danx3

Help understanding the Firmware

by shippo0708
1,051 4 09/16/2011 05:22AM
Last Post by Traumflug

Gen7 1.2 Firmware lost?

by danx3
1,887 8 09/01/2011 06:36AM
Last Post by Traumflug

Arduino with Gen 6 board

by Javaid Butt
807 6 08/23/2011 05:30PM
Last Post by Javaid Butt

sanguinolulo sprinter M140

by sbancardo
895 1 08/12/2011 03:47PM
Last Post by sbancardo

The latest host software does not start with Gen3 electronics. Bug report Attachments

by Anton Dmitrievsky
1,979 3 08/07/2011 05:05AM
Last Post by Traumflug

Arduino Firmware For A Mendel

by uMinded
1,544 4 07/20/2011 07:41PM
Last Post by jamesdanielv

Memory issues Attachments

by Anton Dmitrievsky
1,489 3 07/13/2011 05:18AM
Last Post by Anton Dmitrievsky

Error compiling Firmware: 'temptable' was not declared in this scope   (Pages: 1 2)

by Sergey
7,019 47 06/22/2011 08:41PM
Last Post by netchris

Z travel

by redpiperbob
826 3 06/15/2011 12:57PM
Last Post by redpiperbob

firmware mods for techzone monolith board with botmill thermistor

by MC Rap-A-Lot
905 1 06/15/2011 11:07AM
Last Post by MC Rap-A-Lot

Firmware help please

by RepRapRaj83
1,135 6 06/12/2011 09:35AM
Last Post by brnrd

Z axis Buggy configuration

by Adam.m.Nelson
1,753 14 06/08/2011 07:06PM
Last Post by Adam.m.Nelson

Changing Bed Size? In firmware...

by kylelnsn
1,001 3 06/06/2011 08:18PM
Last Post by Sublime

Firmware bug tracker?

by raldrich
880 1 06/04/2011 02:14AM
Last Post by raldrich

How to tell if firmware upload actualy worked?

by yellowfrog
1,071 3 06/03/2011 06:55AM
Last Post by brnrd

Firmware Issues Motherboard v1.2

by Adam.m.Nelson
1,171 7 05/24/2011 12:09PM
Last Post by Adam.m.Nelson

Hot-Tip issue

by owism8
1,353 14 05/22/2011 08:25PM
Last Post by owism8

Programmig issues - motherboard v1.2

by Adam.m.Nelson
1,333 19 05/21/2011 08:24PM
Last Post by Adam.m.Nelson