Welcome! Log In Create A New Profile

Advanced

Skeinforge

Subject Views Posts Last Post

Stretch not making holes bigger

by jmgiacalone
993 6 02/01/2011 04:32AM
Last Post by jmgiacalone

Dangling edges in Skeinforge and missing lines in Skeinview Attachments

by schase12
1,007 1 01/31/2011 05:06PM
Last Post by schase12

Delayed gCode file write - solved.

by Woodsmoke
821 1 01/30/2011 12:49PM
Last Post by Woodsmoke

oozebane

by makeme
1,360 6 01/26/2011 01:14AM
Last Post by NewPerfection

Help: skeinforge refuses to raft this part

by abliss
1,312 5 01/25/2011 02:51PM
Last Post by nophead

SF layer boundry cut off + or -

by Makro
970 9 01/24/2011 05:34AM
Last Post by Makro

Importing SVG into Skeinforge

by justjoheinz
1,017 2 12/29/2010 06:43AM
Last Post by justjoheinz

Using send.py

by Greg Frost
875 1 12/25/2010 07:24PM
Last Post by Greg Frost

Skeinforge Tower Bug?

by dazed.dnc
1,055 3 12/12/2010 04:51PM
Last Post by dazed.dnc

New splodge function

by dazed.dnc
815 1 12/07/2010 02:48AM
Last Post by dazed.dnc

Anybody using S.Forge with MACH3 control software

by uniquebot
1,208 9 12/06/2010 02:16PM
Last Post by uniquebot

Width over thickness for the perimeter Attachments

by joachims
2,916 7 11/22/2010 06:22AM
Last Post by emt

Skeiniso isn't working for me.

by jgilmore
1,593 7 11/17/2010 07:27PM
Last Post by jgilmore

Skeinforge with 2 extruder heads

by spaceman
1,022 2 11/08/2010 04:11AM
Last Post by emt

Advantages of skeinforge?

by goaran
962 2 11/06/2010 09:20PM
Last Post by Nudel

M codes crashing reprap host

by steveo290
1,347 7 11/05/2010 05:24AM
Last Post by emt

Strange Feedrate Settings

by jakepoz
889 2 11/04/2010 09:39AM
Last Post by Stoffel15

Can't get Multiply to work right

by rhmorrison
1,102 24 11/03/2010 07:40AM
Last Post by rhmorrison

A part which don't skeinforge...

by François Delègue
1,100 4 10/30/2010 04:24AM
Last Post by François Delègue

Threads per layer Attachments

by jmgiacalone
787 3 09/25/2010 06:27PM
Last Post by jmgiacalone

Howto force placement of start / end point.

by drikuzz
887 1 09/10/2010 03:01PM
Last Post by drikuzz

How to fix dangling edges in Skeinforge? Attachments

by drikuzz
2,067 3 09/10/2010 02:34PM
Last Post by drikuzz

printing tight circles

by sideburn
960 3 09/08/2010 11:16AM
Last Post by sideburn

oozebane not working as expected ??

by uniquebot
856 1 09/07/2010 06:00AM
Last Post by uniquebot

First layer height...not making sense ?

by uniquebot
1,329 25 09/07/2010 04:23AM
Last Post by uniquebot

Fill issue with near walls

by dremd
838 1 09/06/2010 05:06PM
Last Post by dremd

G1 versus G0 question?

by phidias1000
9,644 11 09/06/2010 04:24PM
Last Post by rhmorrison

4032D PLA skeinforge settings

by phidias1000
1,445 3 09/06/2010 11:45AM
Last Post by phidias1000

Profile Help

by fairchild
1,078 6 09/02/2010 05:10AM
Last Post by emt

Configuring extruder steps per mm

by steveo290
1,853 5 08/25/2010 09:12AM
Last Post by steveo290